the forums at degreez.net

It is currently Mon May 21, 2018 5:09 am

All times are UTC - 7 hours [ DST ]




Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 227 posts ]  Go to page Previous  1 ... 10, 11, 12, 13, 14, 15, 16  Next
Author Message
 Post subject:
PostPosted: Mon Jul 18, 2005 12:59 am 
how do u forward ports


Top
  
 
 Post subject:
PostPosted: Mon Jul 18, 2005 2:50 pm 
Hello, everyone.

About 2 months ago or so I figured out how to forward my ports, and have been downloading at decent rates with the green light, until a few days ago.

All my downloads have a yellow light. I checked, and saw that the ports I forwarded....are still forwarded, heh. I checked my firewall settings too, nothing wrong there. Scanned my system for malware using Spybot Search & Destroy, and did the connection checker:

"NAT check failed. Check for firewalls or port forwarding"

Now I KNOW I didn't tweek anything in the computer to change anything...
Anything else I should try out?

Thanks in advance.


Top
  
 
 Post subject:
PostPosted: Mon Aug 01, 2005 3:36 am 
Ok....I have tried port forwarding (Belkin router). Used ports 6881-6999 and other ports to try to see if that was the problem. Didnt work. I also changed the preferences in Bittornado to allow ports 6881-6999 and other ports. Still Yellow Lights. I turned off my Firewall. Still Yellow Light. I also ran spybot to clear off all malware and etc. Still no green light. WHAT THE HELL DO I DO TO GET GREEN LIGHT. i am almost to the point of suicide....PLEASE HELP.

What do I do now?


Top
  
 
 Post subject:
PostPosted: Wed Aug 03, 2005 6:32 pm 
how the hell you forward ports


Top
  
 
 Post subject:
PostPosted: Tue Aug 09, 2005 1:16 am 
EVERYONE TRYING TO FORWARD PORTS, FOLLOW THIS LINK!!!

http://www.portforward.com/routers.htm

This should tell you step by step how to forward ports for your specific router. I didnt know what the hell forwarding ports was either, but I followed this website and it seems to have worked to some degree. I have a green light, but my speeds are not very fast about 15-20 right now. Also if you have a firewall, just make sure you allow the connection. My panda anti-virus pops up and tells me about a connection attempt and I tell it to allow it. Hopefully this helps some people out there.


Top
  
 
 Post subject:
PostPosted: Tue Aug 09, 2005 1:24 am 
Now I just tryed downloading on my laptop, and it gives me the same message I had before. "NAT check failed. Check firewall or port forwarding" bullshit. Hmmm, gonna have to do some more research.


Top
  
 
 Post subject:
PostPosted: Tue Aug 09, 2005 2:26 am 
Anonymous wrote:
Now I just tryed downloading on my laptop, and it gives me the same message I had before. "NAT check failed. Check firewall or port forwarding" bullshit. Hmmm, gonna have to do some more research.


Does anyone know why I am having this problem on my laptop now? My desktop works fine but now my laptop says that error message. I followed all the same steps I used for my desktop.
Thanks.


Top
  
 
 Post subject:
PostPosted: Tue Aug 09, 2005 2:43 am 
Anonymous wrote:
Anonymous wrote:
Now I just tryed downloading on my laptop, and it gives me the same message I had before. "NAT check failed. Check firewall or port forwarding" bullshit. Hmmm, gonna have to do some more research.


Does anyone know why I am having this problem on my laptop now? My desktop works fine but now my laptop says that error message. I followed all the same steps I used for my desktop.
Thanks.


I figured it out!!!! On my desktop I had an ip address of something like 154.523.4.100 I used ports 9000-9004. On my laptop my ip is 154.533.4.103 so I added ports 9005-9009 on that ip. Now it works! TIZZZZZIGHT!!!!!


Top
  
 
PostPosted: Tue Aug 09, 2005 10:35 am 
I've read this thread inside out now & I'm still none the wiser.
My set up is XP sp2 Firewall OFF
Tis*ali 1.1mb with sagem 800 E2T modem.

Have tried all sorts of methods now to improve my DL speed but I'm still stuck with 5 kbs D/L & 6Kbs U/L Max.

I am presently connected to a torrent with 26 Seeds & 38 Peers
Along side the peers it states Total speed 92 Kb/s
My download rate is 5 Kb/s & upload rate is 6 Kb/s With a green light !

I have recently "Scrubbed" my HDD clean, & even inserted new memory chips. Nothing seems to work. This all seems a little odd to me, it's only the last 10 days or so that this problem started. OK one day & screwed up the next.

Is it possible that the ISP's are bolloxing things up in some way......perhaps implementing some sort of screw up program for torrents. It's wildly known that torrent sites are greatly disliked by many Government depts in many countries.....but is that just a conspiracy theory on my behalf ?

If there is any help out there, I would be very grateful for some..........

I'm pulling my hair out now.

Regards to all..


Top
  
 
 Post subject:
PostPosted: Sat Aug 13, 2005 1:07 pm 
some isp's do throttle but im with tis*ali aswell (2.3meg dsl, same modem as you, UK) and i can download torrents at 150kb/s (ish). so i doubt yours is being throttled and mine int.

so just play about with the ports and see if you have any luck. (over 10000 seems to work best). dont open loads of ports needlessly, so if you download 3 torrents at a time open about 6 ports.

make sure your firewall is TOTALLY OFF (because the SP2 firewall is a twat for closing ports after its turned off). better yet, enable it and forward the ports. you dont need to forward UPnP because you haven't got a router (im assuming).

hope this helps


Top
  
 
 Post subject:
PostPosted: Sun Aug 21, 2005 10:25 am 
Anonymous wrote:
Now I just tryed downloading on my laptop, and it gives me the same message I had before. "NAT check failed. Check firewall or port forwarding" bullshit. Hmmm, gonna have to do some more research.

if u use a router and uve forwarded the ports
try enableing the firewall dmz for ur local ip =]


Top
  
 
 Post subject: Help!
PostPosted: Mon Aug 22, 2005 10:09 am 
I get the message -
"NAT check failed. Check for firewalls or port forwarding."

I don't run off a router, I run straight off an ethernet cable into the back of my computer, how do I fix this problem?


Top
  
 
 Post subject: was green - its yellow
PostPosted: Mon Aug 29, 2005 6:50 pm 
i got message im behind transparent proxy, but tracker can still connec to me. goto to this point because when i downloaded some files few months ago it worked about 60-80kb/s and now it downloads about 4kb and i get "yellow" light! (reinstalled system few weeks ago) Same files from the same tracker! Just dunno whats goin on :/. I dont have problems with any other p2ps (kazaa lite, emule, edonkey, i have ftp serv, etc.) Is there really no solution?

...

just tested 3 more torrents form various sources.... I get YELLOW! The BitTornado downloads same torrents at 4-5kb/s where BitComet at 8-12kb/s... (it was always other way around!)
Ed2k states i am "reachable". I dont have to force my ip adress in other p2ps.

THIS SUCKS!

I have opened all ports for all p2p programs. I use Kerio Personal Firewall 4.0.10.

If sb has doubts i can provide him with screenshots because ive already made few.


Top
  
 
 Post subject: yellow berets
PostPosted: Mon Aug 29, 2005 6:55 pm 
and of course i use spybotSD (i perform check every day) and antivirus AVG software. I have windows 2000 pro. (do built-in firewall)


Top
  
 
PostPosted: Mon Aug 29, 2005 10:50 pm 
well ive done this be4 and now my internet went down and i changed my wireless...for some reason i lost all my settings so now i forward my ports and pass the test....then i turned off my comp and the main one and reseted the router (unplugging and replugging the cables) like i did last time to make it work....now it still doesnt work....so i dont no wat could be wrong? (ive alreadi set it in the pref tab of BT also)


Top
  
 
Display posts from previous:  Sort by  
Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 227 posts ]  Go to page Previous  1 ... 10, 11, 12, 13, 14, 15, 16  Next

All times are UTC - 7 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 0 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group