the forums at degreez.net

It is currently Thu Nov 15, 2018 4:50 am

All times are UTC - 7 hours [ DST ]




Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 227 posts ]  Go to page Previous  1 ... 9, 10, 11, 12, 13, 14, 15, 16  Next
Author Message
 Post subject: thoughts?
PostPosted: Wed Jun 08, 2005 1:45 am 
umm i got a download complete and not a failure with those torrents.
I'm stuck in the land of yellow light, 10 kb/s and under downloads....irritating. and insights as to port forwarding on my linksys so bittornado knows how to get me some bandwidth here? I've set 6881-6889 to forward to Torrents on my router...still nothing, could the inherent firewalls in my win2k sp4 pack be causing troubles perhaps?


Top
  
 
 Post subject:
PostPosted: Wed Jun 08, 2005 1:47 am 
oh, there we go, NAT check failed check for router or firewall...doesn't my forwarding those ports help? what am i supposed to do?


Top
  
 
 Post subject:
PostPosted: Wed Jun 08, 2005 2:25 pm 
well i got this

"NAT check failed.Check for firewalls orport forwarding."

what does this mean what do i have to do ? cause i dont have a firewall....
and i dont know what does port forwarding mean can any1 help out?


Top
  
 
 Post subject:
PostPosted: Sat Jun 11, 2005 9:42 pm 
Hey, i downloaded the second file and keep getting this error:Problem connecting to tracker-urlopen 10038, socket operation on non-socket. What does this mean?


Top
  
 
 Post subject:
PostPosted: Wed Jun 15, 2005 4:19 am 
Howdy! ~ I have a Question..

I have 100% followed all 3 guides post at...
http://www.portforward.com/english/routers/port_forwarding/Linksys/BEFSR41-v3-v4-v5/BitTornado.htm
which matces my Bit Tornado and Router Model / Version. I'm using the Port #s 1000-10004 (as listed HERE) I've run through the Bit Tornado Guide, Static IP Address Guide, and BEFSR41-v3-v4-v5 (router) Guide several times to make sure I did it correctly.

After 30 mins or so I have gotten 7 peers and 5 seeds and still have a Yellow Light Status.
When I run the tester I keep getting the Yellow Light Status also and the following message...
ERROR (00:00 AM) -
Problem connecting to tracker - <uroplen error (10060, 'Operation timed out')>


Any advice as to what else I can do to help? The Windows XP Firewall is Disabled. I've also run Ad-Aware SE (with updated definitions) so I know I don't have any trojans. I'm also not runing any other background programs, this includes any other Firewalls.


Top
  
 
 Post subject: it wont work!!!
PostPosted: Wed Jun 15, 2005 10:46 am 
i downloaded this and it shows it as

0.0MB which is strange!
the the announce is http://dehacked.2y.net:6969/connection-tester.php which is also strange

and finally all i get is this:

http://aglet23.me.uk/bt1.bmp

any ideas!?


Top
  
 
PostPosted: Thu Jun 16, 2005 1:07 pm 
Helpppppppppppppp,

been on a week trying to download a movie. upload speed 11 kbs download speed 1 kbs.

Have opened ports but when i test i am getting different IP address.

Using Zyxell router 650 hw model, have disabled xp firewall...what else can I do.

Test say's IP address not recognised by tracker, I have tried all combinations of IP address offeres and test say's NAT not recognised.


Top
  
 
 Post subject: help?
PostPosted: Sat Jun 18, 2005 5:56 am 
i got this for both tests:

"NAT check failed.Check for port forwarding."

can someone help me w/ this? step by step?

i'm on a 512kb broadband, singapore. seriously a newbie at this! my d/l speed is a wonderful 2kb/s. and my upload speed is an even more wonderful 0kb/s.

thanks!


Top
  
 
PostPosted: Tue Jun 28, 2005 6:14 pm 
Dont know if it will help anyone but if you have Norton AntiVirus installed it is worth checking whether or not (the new) btdownloadgui.exe is permitted by the internet worm protection to connect to the internet.

To configure

Go into Norton Antivirus options
Click Internet Worm Protection (its on the left in the internet section)
Click Program control
Add btdownloadgui.exe (browse to where it is located) and permit all

Just my two cents, hope it is helpful

BTW My problem is that the program tells me it has suffered an error and has to be closed when I finish a download


Top
  
 
 Post subject:
PostPosted: Wed Jun 29, 2005 4:38 am 
mmm i got a very stupid question...

i got the damn yellow light to..but the question is how do you forward ports....

oh and sometimes i get up to 200 kbs/sec with yellow light and sometimes i dont get anything :S


Top
  
 
 Post subject: Bad yellow light:(
PostPosted: Mon Jul 04, 2005 6:34 am 
ok heres how things are, get next to no download speed at all on a 1.5 line, nortans configured right, windows firewalls off, have a netcomm 1300plus4 and its a pain in tha backside. now using that program thing at the start nearly always gives me a lovly proxy this proxy that, sometimes the adiquate one other times differant, just really need help


Top
  
 
PostPosted: Tue Jul 05, 2005 11:49 am 
is my computer now at risk?? I'm using a HP router, and after running the test and encountering nothing but error messages etc, I changed some settings
1. forwarded the ports,
2. disabled the DHCP and,
3. set up my computer to allow for what they call a DMZ host.

Have I left myself exposed to every hacker/virus/worm/trojan out there??
I'm running AVAST 4.6.

Thanks in advance
MayaWaves


Top
  
 
 Post subject:
PostPosted: Tue Jul 12, 2005 3:21 pm 
I get a:

rejected by tracker - I can connect to you. Perfect Score.

Lately, whenever I've tried to download something via bit tornado, it always given me a "rejected by tracker". Before everything worked perfectly and I managed to achieve speeds of 200KB/s+ but suddenly this error pops up >_>


Top
  
 
PostPosted: Sun Jul 17, 2005 7:45 am 
Ive read on all these different ideas on how to get a green light, although im sure they have been thought out and scrutinised i think every 1 is going the wrong way about it. HAS ANY1 THOUGHT OF USING YOUR ETHERNET CABLE INSTEAD OF USB<<<???????? I THINK U MIGHT FIND THIS WORKS :P


Top
  
 
 Post subject: FORGOT TO SAY
PostPosted: Sun Jul 17, 2005 7:48 am 
DONT JUST PUT YOUR ETHERNET CABLE IN AND HOPE, SIMPLY UNINSTALL MODEM AND RESTART USING ETHERNET!!!!!!


Top
  
 
Display posts from previous:  Sort by  
Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 227 posts ]  Go to page Previous  1 ... 9, 10, 11, 12, 13, 14, 15, 16  Next

All times are UTC - 7 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 6 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group