the forums at degreez.net

It is currently Fri Oct 19, 2018 4:01 pm

All times are UTC - 7 hours [ DST ]




Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 227 posts ]  Go to page Previous  1, 2, 3, 4, 5, 6 ... 16  Next
Author Message
 Post subject: me too
PostPosted: Sat Jul 31, 2004 4:10 pm 
I get the Nat failed - check for frewall or forwarding

i have already forwarded the ports - i seem to be uploading.. 31kb

but my d/l speed never tops 15kb and my light stays yellow

does the randomize thing makea difference?

i set my ports to the ones bittorrent needs in the prefs unchecked randomize and still yellow

any ideas?


Top
  
 
 Post subject:
PostPosted: Sun Aug 01, 2004 6:34 am 
I got a "Nat check failed, check firewalls or port forwarding"
Is this because im using the new port system?
So that im using 3330 - 3660?


Top
  
 
 Post subject:
PostPosted: Mon Aug 02, 2004 12:41 pm 
Umm, when i download it, it finishes with a black light and says it is done. I searched the area where my downloads go but nothing was there. How do i get it to tell me something?


Top
  
 
 Post subject:
PostPosted: Tue Aug 03, 2004 4:57 am 
I got "Problem connecting to tracker"

and the other one got "no data from tracker"

what should I do?


Top
  
 
 Post subject:
PostPosted: Wed Aug 04, 2004 6:39 pm 
Wow thsi is stupid... I have "I can connect to you. Perfect Score" and I still have a yellow light? WTF?


Top
  
 
 Post subject:
PostPosted: Thu Aug 05, 2004 10:29 pm 
I notice I get the perfect score and still sometimes get the yellow light with torrents that are a little too popular. If I wait a few hours and try again, sometimes the torrent will pop up with a green light.

I have upload and download capped (10 kB/s and 60 kB/s) and I also have 40 max connections in the advanced prefs.


Top
  
 
 Post subject:
PostPosted: Fri Aug 06, 2004 2:26 am 
Offline

Joined: Wed Aug 04, 2004 2:11 am
Posts: 242
Location: Hertfordshire U.K.
:? I got adequate on the first and perfect score on the second but still have problems on one forum(yellow light) :?:

:lol: Problem solved.Bad tracker! :lol:

:?: Question:Is it ok to leave 0.3.7 port defaults(10000-60000)alone? :?:


Top
 Profile  
 
 Post subject:
PostPosted: Sat Aug 07, 2004 4:27 pm 
hmm i get an error "problem getting response info - [Errno 2] No such file or directory."


Top
  
 
 Post subject:
PostPosted: Sat Aug 07, 2004 10:10 pm 
Yeah me too Whats wrong?


Top
  
 
 Post subject:
PostPosted: Sun Aug 08, 2004 8:37 am 
Offline

Joined: Sat Mar 13, 2004 11:16 am
Posts: 60
That's a bug in Internet Explorer. You can work around it by saving the .torrent file to disk (say, on your desktop) and double-clicking it there.

Or you can try clearing your cache.


Top
 Profile  
 
 Post subject: GREEN LIGHT FINALLY!!!
PostPosted: Wed Aug 11, 2004 6:24 am 
I have a wireless router as well and I have been so stumped by slow speed as well as this Yellow light - through all this reading NOTING helped - I got the dreaded Nat Error when i would run that connection torrent file. BUT I FINNALLY figured it out and NOW have a beautiful green light... With DSL, I have a lovely dsl Router too, didnt know that! BUT it is firewalled as well....

So, I went to my 172... address and unchecked that baby - Works fine for me.

Thank yall for your help BTW! :D :D :D :D :D :D :D :D :D :D :D :D :D


Top
  
 
 Post subject:
PostPosted: Thu Aug 12, 2004 7:29 am 
rejected by tracker-NAT check failed.Check for firewalls or port forwarding.
I have a dynamic ip ,how can i fix this?


Top
  
 
 Post subject:
PostPosted: Thu Aug 19, 2004 11:45 pm 
ok, i got the "NAT check failed, Client IP address iverrude is correct though." thing with this, how can i get the green light from this stage, bit torrent overall is starting to get on my nerves because of the crap download speeds and if i can get past the transparent proxy of ntlworld then it should increase my speeds. Please help.


Top
  
 
 Post subject:
PostPosted: Sat Aug 21, 2004 4:00 pm 
I've got

Problem connecting to tracker - HTTP Error -1

What does that mean?


Top
  
 
 Post subject:
PostPosted: Sun Aug 22, 2004 10:25 am 
Offline

Joined: Sat Apr 10, 2004 3:18 pm
Posts: 24
hmm NAT check failed when i have no firewalls enabled.. and i download fine with bittornado is it because i don't have a static IP i always download fine using PPPoE i'm not comfortable about changing it to static because i use SBC Yahoo and is hooked up to the phone line......not sure what will happen


Top
 Profile  
 
Display posts from previous:  Sort by  
Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 227 posts ]  Go to page Previous  1, 2, 3, 4, 5, 6 ... 16  Next

All times are UTC - 7 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 8 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group