the forums at degreez.net

It is currently Sun Apr 23, 2017 11:47 am

All times are UTC - 7 hours [ DST ]




Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 58 posts ]  Go to page Previous  1, 2, 3, 4  Next
Author Message
 Post subject:
PostPosted: Fri Dec 10, 2004 4:17 am 
the annoyed one wrote:
Can someone tell me how to REALLY delete DSO EXPLOIT. It appears right after i fixed it wif spybot... :evil:



Well I haven't used Spybot for couple months now, but I looked up DSO Exploit right spybot website and was able to fix that with latest beta test updates..... Check it out.. :P :P


Top
  
 
 Post subject:
PostPosted: Fri Dec 17, 2004 11:04 pm 
Offline

Joined: Fri Dec 17, 2004 10:54 pm
Posts: 6
DSO exploit that appear in Spybot S&D is actually fixed if you've installed WinXP SP2. i've went a couple forum on this and most if not all user have encountered this problem.

the only way to remove this warning is:

1. Open Spybot
2. Select Mode > Advance > Click Yes
3. On the sidebar, select Setting > Security Tab > Check the DSO Exploit
4. And then Mode > Default mode, so you don't mess up other stuff.


Top
 Profile  
 
 Post subject:
PostPosted: Fri Dec 17, 2004 11:07 pm 
Offline

Joined: Fri Dec 17, 2004 10:54 pm
Posts: 6
The indicator light for me is always yellow and my download rate is about 40kbps. Is this normal or can i go any faster?

and about being firewalled, i''m behind corporate firewall, so i can't do anything but my personal fire allowed bit tornado to pass.

what range of port bit tornado will use?


Top
 Profile  
 
 Post subject:
PostPosted: Sun Jan 16, 2005 5:06 pm 
When i first tried to turn of all firewalls, light stayed at yellow. Turns out I forgot to install Spybot after my last reformat. So i downloaded it, got rid of all the spyware, and then my light turned green. As of now, i am turning my firewalls back on, one at a time (actually, all of them are on: my antivirus firewall and router firewall). Going to see if i turn back to yellow when i get back


Top
  
 
 Post subject: yellow light!
PostPosted: Sun Feb 06, 2005 1:30 am 
I have been using bittornado and I have never gotten past the yellow light. I know I am behind a firewall because i use a wireless connection and my router is a firewall and a router, so I have no idea how to set it. Can anyone help me get to the green?

Also, I use spybot search and destroy every once in a while, and I have "DSO exploit" and when i remove it and purge the recovery of it, it comes back the next time i check, always. How do i get rid of it for good?


Top
  
 
PostPosted: Thu Mar 03, 2005 11:18 pm 
Anonymous wrote:
I am using a linksys wireless g router (wrt54gs). I have no idea how to port forward. I think I understand changing the laptop ip to something besides 192.168.1.1 ! I disabled the Norton, Linksys, Windows XP SP2 firewalls. Still get yellow light? Someone please walk me through setting up the router. Thanks a lot for any help I receive!


Log into your router. It's best if you drop the DHCP coming off the router, change this to static IP(this is in network setup). This will help alot. Under network setup, change the default IP to something like 10.10.xxx.xxx, leave the subnetmask at 255.255.255.0. Give your computer an IP of 10.10.XXX.100 or such. You will need the DNS server address to set up your computer info under your TCP/IP.To get this number goto your status window, look towards the bottom should have DNS server address there.

After you set up router and TCP/IP info. Goto Applications & Gaming. Put in a name for the program 'Torrent' is what I use. In start put the beginning range for the ports that you will be using.next put the end of the range. Make sure you use TCP for protocol. In the IP address put the IP for your computer here and enable.Save settings.

Also, make sure that you change the password for your router.

Hope this helps


Top
  
 
PostPosted: Mon Apr 18, 2005 1:54 pm 
Offline

Joined: Mon Apr 18, 2005 1:46 pm
Posts: 4
Location: U.S.A
Everytime i download i can never get past the yellow light.My downloads only goes to 10kbs and sometimes drop to 2kbs.i downloaded spybot but i didn't have malware on my computer.What should i do to make my downloads faster?


Top
 Profile  
 
 Post subject:
PostPosted: Sun May 01, 2005 2:03 am 
hmm.... i'm still getting a yellow light all the time no matter what i do, i guess i'll go through a checklist:

~run spybot, it finds nothing
~zone alarm is shut down
~port range is between 6881 and 6899
~connections seem to be normal (usually around 50kbps most downloads)
~i am connected through a d-link router

did i miss anything? is there a reason i'm still getting a yellow light all the time and is it really a probelm?


Top
  
 
 Post subject:
PostPosted: Tue May 03, 2005 10:51 pm 
Hi, i installed a fresh operating system (Windows XP SP1) and disabled windows firewall. I still get the yellow icon. I kn ow i am not behind a firewall. I think it may be a tracker from my Torrent Site but am n ot sure, i hear i may have to change my port. How do i do this????

Thanx.......


Top
  
 
PostPosted: Wed May 11, 2005 12:55 am 
Hi,

Along with the pesky yellow light, I also get:

Problem Connecting to Tracker - <urlopen error (10060, 'Operation Timed Out')

I have only managed to download 1 file out of about 10, all with the above problem....

Anyone got any ideas?

Cheers,
Yuppie :(


Top
  
 
 Post subject: Xp + SP2
PostPosted: Sun May 15, 2005 9:39 pm 
Installing SP2 on Windows XP will install a TCPIP.SYS that allow only 10 open connections. At best patch your TCPIP.SYS Driver, a god tool is on http://www.lvllord.de ... this helped me a lot (have normally 1-1.5 MBit/s dowload speed)


Top
  
 
 Post subject: done it all....
PostPosted: Tue May 17, 2005 8:57 pm 
-No DSO exploit or anything else that Spybot can find
-Turned off all firewalls
-No proxys
-No wireless router
-I've dled like 3 or 4 other files at 9-10k, my latest one i'm getting like 0-1 even though i'm connected to plenty of peers/seeds
-Same yellow light that i had on all the other dls.....


Top
  
 
 Post subject:
PostPosted: Wed May 25, 2005 8:26 am 
Image

Its still yellow. But its doing a good job though.


Top
  
 
 Post subject:
PostPosted: Sat May 28, 2005 2:41 pm 
how did your dl speed get so hight when you have a yellow light? I have DSL and my dl speed wont go higher than 10 kbs most of the times its 0-1. can anyone explain to me about the proxy server thing?


Top
  
 
PostPosted: Thu Jun 23, 2005 7:38 am 
Nothing was changed, everything was neat and clean yesterday when i got to bed, letting my beautiful ratio of 12.5 increase with an upload rate at 97k/s, ... I was happy and slept peacefully. On the morning though, the tragedy unraveled : the yellow light was lit, my upload rate had dropped to 37 k/s and my dl rate from 250 k/s to .... 9 !!!! OMG !! I swear i'm not a sleepwalker ! After yelling my lungs out, i tried to reboot the machine, to open other torrents, ... just in case : nothing would do, it's a yellow day. Damn my fw had never played such a bad prank to me before. I tried the green light forcing in case of fw pb and it worked ('twas green, but rates were soooooooo low it made me want to cry) ... so it's a fw pb isn't it ? But wich one? What had been changed since yesterday ? My best friend had the same shit and i decided on formating her system and reinstalling everything, it worked just fine. I'll have to do it too, but it's really strange, for no malware was found, no odd proxy settings... what the hell is happening ?? Is there some kind of automatic bugging system installed in win XP just to be sure you do not leech too much ?? :lol:


Top
  
 
Display posts from previous:  Sort by  
Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 58 posts ]  Go to page Previous  1, 2, 3, 4  Next

All times are UTC - 7 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group