the forums at degreez.net

It is currently Wed Nov 22, 2017 1:17 am

All times are UTC - 7 hours [ DST ]




Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 58 posts ]  Go to page Previous  1, 2, 3, 4
Author Message
 Post subject:
PostPosted: Sat Jun 25, 2005 6:49 am 
I also have this weird problem, I'm usind Panda Antivirus Platinum and I have allowed btdownloadgui.exe to connect to internet in the settings, I also have permitted btdownloadgui.exe to act as server AND client with ALL ports.

In the btdownloadgui -> Prefs I have tried alot of different port ranges with and WITHOUT "randomize" box checked, I have selected ALL THREE options in the "UPnP Port Forwarding".

I DO get 60+ kB/s for about 0.01% of the time, but thats all, and I NEVER get GREEN light.
Yesterday I went to torrentspy and downloaded a Max Payne 2 torrent, in the tracker I saw that the number of seeders were 50+, but in the client I connected to approximately 8 seeds (and 7 peers), still after 20 minutes the light was still YELLOW and the dl rate LESS then 1 kB/s, WTF ????!!!!!

I am SICK of this, I also have tried that spybot and removed alot of spyware (There wasnt any DSO Exploit to be detected though), AND no change occured, oh and have also disabled the WinXP built in firewall ....

help me please .... (


Top
  
 
 Post subject:
PostPosted: Sat Jun 25, 2005 7:35 am 
Just a correction, by chance there was any misunderstanding, what I ment was the Max Payne 2 Demo offcourse.

Tanks you


Top
  
 
 Post subject:
PostPosted: Sat Dec 03, 2005 5:21 am 
This is just a reply to the first post by the Shadow. Thanks a lot guy, your hint for LAN settings helped big time, I didn't realize putting IE behind proxy would do the same with Tornado, thanks! 70kB/s is better than 7kB/s!


Top
  
 
 Post subject:
PostPosted: Sat Dec 03, 2005 5:33 am 
Edit: 200 kB/s, 3 times more thanx


Top
  
 
 Post subject:
PostPosted: Sat Dec 03, 2005 5:39 am 
Last edit (promised!): 300 kB/s it's a long way from before I read your little tip...


Top
  
 
 Post subject:
PostPosted: Sun Dec 25, 2005 11:55 am 
how do you tell if you have a proxy?


Top
  
 
PostPosted: Mon Dec 26, 2005 7:42 am 
I've been using 0.3.7 for more than a year and now upgraded to 0.3.14a on my Winxp SP2, and I've never seen a green light. When mine is downloading at about 20 - 100 kb depending on the number of peers and seeds, the light is black.

Quite puzzled by this green light thing in this thread.


Top
  
 
 Post subject:
PostPosted: Fri Jan 06, 2006 10:58 pm 
thanks i have green button now


Top
  
 
 Post subject:
PostPosted: Mon Feb 20, 2006 3:41 pm 
I've been running BitTornado for a while with no problems and fast downloads but recently I have been getting a yellow light and really slow downloads (2kb/s). For a while I wasnt getting any connections. I use S&R and checked by ports but Im still having problems. Any suggestions? Thanks


Top
  
 
 Post subject:
PostPosted: Tue Jul 22, 2008 3:49 am 
Offline

Joined: Tue Jul 22, 2008 2:48 am
Posts: 1
So I've never had to experience the horribleness of the yellow light of doom.

Till now.

Stats:

Windows Home
SP2
SIEMENS Speedstream 4200 Ethernet/USB ADSL modem (USB)
Norton Internet Security and Anti-Virus Bit tornado is permitted.
Windows Fire-wall Turned Off

Prepare for a wall of text.

Ok lets go over whats happened. I've always used Bit Tornado. Never had any problems with it. Always a green light. Reasonable download/upload rate. Loved it. Happy with it.

I was trying to download today. Started off fine, no problems, had a green light for a bit then went to yellow for a while thought nothing of it seeing how it's a recently new torrent with few seeders and such. Until all hell broke lose. Had a high upload rate compared very small amount downloaded I then lost my internet connection, couldn't use MSN, veiw web pages blah blah. Exited bit tornado tried to restore my connection via Properties of my Modem and such. Tried to repair, told me it wouldn't work. All in all I had to restart my computer to get things back in working order. Tried the torrent again. Same mess. Had things telling me I had an invalid I.P address. Tried turning my modem on and off. Fiddled with cables. Disabled my firewal. Nothing. And It's really FUCKING FRUSTRATING when I have no clue as to what I'm doing. Used Spybot. Found Malware but nothing messing with Bit Tornado. Tried a smaller torent. Yellow light for while but no loss of connection EVENTUALLY the light went green. Very slow download to what I normally get but then it kicked in and picked up and downloaded. Do I now have problems downloading larger files? Maybe it was actually the torrent WHO KNOWS. This might all possibly tie into problems I was having Thursday night when after a download had finished. I had lost my connection. The USB light wasn't on on my modem. Chaged the cable over, tried different ports. Had to call my provider then next morning. After half an hour they directed me through how to fix the problem. It worked had my net back. Downloading normally. Next morning I had the same problem but was able to fix it myself. Then today all this crap happened.

I don't know. Maybe there onto me and are waiting at my door ready to burst in and bust me.

You guys are my last resort and just wanted to see your insight, thoughts, ideas and some help??

Thanks.

Nikki


Top
 Profile  
 
 Post subject:
PostPosted: Sat Jul 26, 2008 7:43 pm 
Offline

Joined: Sun Mar 07, 2004 10:05 am
Posts: 1212
Sounds like it was just the torrent, or a problem w/ its tracker, that caused the delayed green light. (On occasion you can get a green light that quickly goes back to yellow, if the client connects to itself. Otherwise a green light should never reset back to yellow.) As for your network problems... That's bizarre.


Top
 Profile  
 
PostPosted: Sat Jun 06, 2009 12:25 pm 
Offline

Joined: Wed May 20, 2009 5:05 am
Posts: 6
Location: Czech Republic
It usually only takes five minutes.

Actually, most of the time it just takes the few seconds of disassembling the negative lead, but sometimes the computer will be stubborn and store the code for a bit longer.


Top
 Profile  
 
 Post subject: great web forum
PostPosted: Fri Jul 03, 2009 9:04 pm 
Offline

Joined: Fri Jul 03, 2009 2:25 am
Posts: 1
Not many people know what is being shared here. Thanks for sharing it with us.


Top
 Profile  
 
Display posts from previous:  Sort by  
Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 58 posts ]  Go to page Previous  1, 2, 3, 4

All times are UTC - 7 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 8 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group