the forums at degreez.net

It is currently Thu Nov 23, 2017 6:49 am

All times are UTC - 7 hours [ DST ]




Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 58 posts ]  Go to page Previous  1, 2, 3, 4  Next
Author Message
 Post subject:
PostPosted: Fri Aug 06, 2004 2:08 pm 
Can anyone tell me why all my downloads disappeared after the program self update? And if they're still there, wherer do I look for them?
Plz help! Lots of stuff missing!!!! :x :x :? :? :?


Top
  
 
 Post subject:
PostPosted: Sat Aug 14, 2004 8:22 pm 
for router people that use azureus, under add/remove windows components/ networking.... select universal plug n play and install it, then enable UPNP in your router config and azureus will forward all the ports for you automatically for your router and close them when done
youll also notice a link in "my network places" to your router config now


Top
  
 
 Post subject: nothing can help me
PostPosted: Fri Aug 20, 2004 1:47 pm 
I have have done everything that has been listed in this forum to fix my yellow light. i downloaded spy bot and it found 126 items. I was able to delete them all. But i still have a yellow light. then i checked me connection and there is only the one i have put there. my downloads avg. abotu 5 to 10 k . but sometimes will go up to 50 without me doing anything. can someone please help me... i am so tried of dealing with this crap
thanks


Top
  
 
PostPosted: Tue Aug 31, 2004 3:26 pm 
I am using a linksys wireless g router (wrt54gs). I have no idea how to port forward. I think I understand changing the laptop ip to something besides 192.168.1.1 ! I disabled the Norton, Linksys, Windows XP SP2 firewalls. Still get yellow light? Someone please walk me through setting up the router. Thanks a lot for any help I receive!


Top
  
 
 Post subject:
PostPosted: Thu Sep 16, 2004 11:58 pm 
Link wrote:
i get a yellow light but after about 3-5 minutes it goes green, is this an indication of a malware exploit or just the torrent/my pc.

also i keep losing my connection ie. my download/upload goes to 0 and i lose connection to a webpage. (my other pc thats on the same network stays on the net)

is this something to do with malware? just some questions while i wait for this Spybot to download.


me too... it looks as a winxp overflow of ip.


Top
  
 
 Post subject: Same problem as Guest
PostPosted: Wed Sep 22, 2004 6:12 pm 
I'm having the same problem as Guest.

I'm from Singapore and I'm running on the Singnet 1.5Mbps wireless connnection. However, the maximum speed I've achieved so far is only 50kbps. Why has my speed been limited? Checked firewall etc but everything looks ok (running WinXP SP2 with built-in firewall).

Thanks!


Top
  
 
 Post subject:
PostPosted: Wed Sep 29, 2004 5:20 am 
Roll wrote:
Ahh, sorry for the double post but I do have a question and maybe you could help?

I scanned my computer a couple times back to back just to see if SpyBot missed something, and everytime, I delete DSO Exploit but it just keeps coming back. Have any insight on that?

And, should I delete Linksynergy? I thought it might have something to do with LinkSys, the company that made my router... so I don't know if I should get rid of that.

Thanks for your time!


DSO EXPLOIT is a flaw in windows witch MS said they fix in SP2 all it is it allows web sites to execute stuff on your comp,, read on it more in SPYBOT is a good tool but not the sharpest tool in the shed eg create dir comet cursor SPYBoT will think its a problem, watch what you delete!!


Top
  
 
PostPosted: Sat Oct 23, 2004 1:36 pm 
Anonymous wrote:
I am using a linksys wireless g router (wrt54gs). I have no idea how to port forward. I think I understand changing the laptop ip to something besides 192.168.1.1 ! I disabled the Norton, Linksys, Windows XP SP2 firewalls. Still get yellow light? Someone please walk me through setting up the router. Thanks a lot for any help I receive!


Do you still need help, let us know >>>>


Top
  
 
PostPosted: Tue Nov 02, 2004 8:22 pm 
TheSHAD0W wrote:
If you've been having problems getting a green light, the reason may be that your computer is or was infected with malware and your Windows proxy settings have been changed!

Some malware programs have been noted to change HTTP proxy settings to route all web requests through a remote server, that allows the people behind the malware to spy on your web browsing. If you've been having problems with getting a green light, either constantly or if you seem to be behind a transparent proxy, you should check and make sure you don't have any odd proxy settings in place.

To check proxy settings, open Control Panel/Internet Options, Connections tab. You'll need to check the Settings for any Dial-up/VPN entries in the list on that tab, and also click the LAN Settings button to check for a proxy server there. Note that your ISP may require the use of a proxy server, so the presence of a proxy server entry isn't necessarily malevolent. Check with your ISP if you find anything there.

If you do find a suspicious proxy entry on your computer, I recommend you install and run Spybot: Search and Destroy (http://www.safer-networking.org). Note that Spybot may not remove the proxy settings even if it removes the malware, so you may have to clear the proxy settings manually.


WOW!! Thanks for telling us that!! I get yellow light all the time. I run Ad-Aware frequently and no malware is found. Does yellow light mean that the file I download is injecting malwares to my computer ???


Top
  
 
 Post subject:
PostPosted: Wed Nov 03, 2004 5:09 am 
It's weird ! I have Spysweeper and Ad-aware. No malware is found.... But I get yellow light all the time. Is it possible that the file I'm downloading is transferring malwares to my computer ?


Top
  
 
 Post subject:
PostPosted: Sun Nov 07, 2004 2:57 am 
Offline

Joined: Sun Nov 07, 2004 2:51 am
Posts: 2
hey i juss started using bit tornado, was suing bit torrent b4, so far i've never gotten a green light....but it still downloads with the yellow light....some torrents 50kb but some like 5kb, where both seeds amount or large......how do i fix the prob.....or if i really do? cuz it does d/l.....and what does the yellow light mean?

THXS


Top
 Profile  
 
 Post subject:
PostPosted: Sun Nov 14, 2004 9:52 am 
Can someone tell me how to REALLY delete DSO EXPLOIT. It appears right after i fixed it wif spybot... :evil:


Top
  
 
 Post subject: DSO EXPLOIT
PostPosted: Thu Nov 18, 2004 8:55 am 
Can someone plz tell me how the FUCK to get rid of that damn DSO Exploit that ceeps appearring every time i run spybot :!: :?:


Top
  
 
 Post subject:
PostPosted: Thu Nov 18, 2004 11:15 am 
Offline

Joined: Sun Mar 07, 2004 10:05 am
Posts: 1212
Run Windows Update.


Top
 Profile  
 
 Post subject: the light colors???
PostPosted: Sun Nov 21, 2004 5:41 pm 
yeah i have looked everywhere pretty much....what do all those different colors for the light icons mean???


Top
  
 
Display posts from previous:  Sort by  
Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 58 posts ]  Go to page Previous  1, 2, 3, 4  Next

All times are UTC - 7 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group