the forums at

Linksys BEFSR41 Resolution
Page 2 of 5

Author:  Guest [ Tue Aug 31, 2004 6:00 pm ]
Post subject: 

the nat check probably does not work because you are going through a cache server like me. Are you a NTL user by any chance?

I would not worry about it.

Author:  Anon [ Thu Sep 02, 2004 1:31 pm ]
Post subject: 

Anonymous wrote:
the nat check probably does not work because you are going through a cache server like me. Are you a NTL user by any chance?

I would not worry about it.

Thanks for the response.

I am an NTL customer - can you explain a little more about the cache server?

I mistakenly started a conversation in this thread (sorry admins), so created a new thread instead. Can you please reply here instead:

Thanks in advance

Author:  Guest [ Thu Sep 09, 2004 5:12 pm ]
Post subject: 

my forwarding option page is really weird... i dont see any application box or anything, i just have service port range and then on the right side, ip adress

Author:  Guest [ Mon Sep 13, 2004 5:28 am ]
Post subject: 

I followed your instructions to the letter but my yellow light remains. I dont get speeds of 30, I get 1kb/sec on my Cable line.

My firmware version is 1.03 or something though, if I update will I lose all my LAN settings?

Author:  Guest [ Wed Sep 15, 2004 7:10 pm ]
Post subject: 

Thank you, it worked for me too :)

Author:  Guest [ Wed Sep 15, 2004 7:14 pm ]
Post subject: 

a little quirk with my setup was only enabling tcp and not udp in my router settings... dont know bout that, but it got me a green light in the end when everything else had been tried and did not work. This in conjuction with the authors guide of course.

Author:  Nancy [ Sat Sep 18, 2004 1:35 am ]
Post subject: 

Adam - I love you. I have been playing around with this for days - Your typing paid off :wink:

Author:  Adam [ Sun Sep 19, 2004 12:15 pm ]
Post subject: 


Just thought id drop in to see if my instructions helped people, and im glad they did - Thanks guys for your replies, its good to see people getting green lights :D

Author:  willdo [ Tue Sep 21, 2004 8:12 pm ]
Post subject: 

I did everything that you said and got a green light. Thanks, but dL speed is still maxing out at around 30 or so, and sometimes under 10. right now i'm connected to 25 peers and 6 seeds my dL is 18 and uL is 25. Any thoughts?

Author:  howitts_done [ Wed Sep 22, 2004 8:31 am ]
Post subject:  No luck

I've done all the settings from the original post but there is no WAN IP for my Linksys BEFSR81 router (similar to BEFSR41). I've looked in the status page and it's not there.
I get a green light now, the test torrent file says I have a perfect score, but my upload is 40-60kB/s and download is 10kB/s :(
Plz help its so painfully slow

Author:  Julia [ Tue Sep 28, 2004 10:57 pm ]
Post subject:  I have a Linksys efw11s4 wireless router

I've been reading the forum for whole night. Before I tamper w/the router thingi, would the advice here work for my router too?? I have a Linksys Wirless 2.4GHZ model: BEFW11S4.

I apologize if I sound stupid, the thing is I alway thought the yellow light on my torrent was normal til I installed Bittornado this evening. Getting 20 or so was good for me. Not to mention my boyfriend the one who installed the router for me 2mths ago.
Any help would be appreciate!! I'll continue to read this forum.
Right now I'm d/ling about 2k and up/ling 10k ^_^

Thanks in advance,

Author:  rgggg [ Thu Sep 30, 2004 2:40 pm ]
Post subject:  i'm still getting yellow light

Adam, I have the exact same router that you along with the same firmware version. I used ports 15000 to 15020 but I am still getting a yellow light?I think I followed your instruction correctly. What am I doing wrong? I am new to torrents so please explain as if I were a 2 yr old child. I need to get a green light.

Author:  SHuDawg [ Thu Oct 14, 2004 4:19 pm ]
Post subject: 

I did everything step by step but when i enter in the WAN ip adress i get a message cannot overide IP adress. when i remove it it still says i need to fix port forwarding. I have ports opened 14000 14020 and it no worky plz help

Author:  nobody [ Thu Oct 14, 2004 11:11 pm ]
Post subject: 

Am I the one one experiencing this?
I noticed a few days ago that all my downloads were yellow when I am used to getting greens. I'm using a Linksys BEFSR41 router with an old firmware version (maybe two-three years old).

I messed around and opened a variety of ports in the different ranges suggested in this and other threads but it didn't work. Finally i just opened a few more ports from the orignal to 6881 to 6901, restarted my computer and now it works fine :oops: ! Greens again. :P

Author:  pun¡sher [ Fri Oct 15, 2004 3:33 am ]
Post subject: 

Check that the forwarded ports in your router and the ports configured in the bittornado preferences are the same. Also check that the IP you used for the port forwarding is still valid. If you don't use a static IP for your computer, your router could have assigned you another IP.

Page 2 of 5 All times are UTC - 7 hours [ DST ]
Powered by phpBB® Forum Software © phpBB Group