the forums at

Linksys BEFSR41 Resolution
Page 5 of 5

Author:  Raging_rsx [ Thu Jul 07, 2005 11:55 am ]
Post subject: 

thank you thank you! this information was helpful. Fixed it right up on first try now I have the green light and downloading at 100 kb/s

Author:  aikox2 [ Sat Jul 09, 2005 9:42 am ]
Post subject:  aaaarrrrrgggggghhhhhhhh

I was using an older version of shadow (S.8.3) and had green lights. I figured I would update and see if I got better speed and less drag on my pc when doing multiple torrents.

Now I cant' get rid of damn yellow light.

I carefully did exactly what is outlined above, to no avail. I redid it again, still no luck. I have not rebooted pc, but that should not matter.

FWIW, I'm running Tornado 0.3.7, Win2K, Linksys router, and I set the port forwarding and matched those setting in the BT prefs. I tried with and without entering my WAN IP.


Author:  aikox2 [ Sat Jul 09, 2005 9:49 am ]
Post subject:  FIXED - but how?

This is odd. I made no new changes after the ones prtescribed, I was at yellow, then suddenly it went green.

Any idea why it would take so long?



Author:  Xeno [ Fri Aug 05, 2005 4:28 pm ]
Post subject: 

ok help? i have the same model , but my firmware is version 1.04.8 help? if u have aim my aim is dreadlordxeno

Author:  dcm [ Wed Aug 17, 2005 11:59 pm ]
Post subject:  finally

thank you , i've had a yellow light forever . read your settings , now i understand ... ah green , yes .

Author:  Guest [ Tue Aug 30, 2005 11:17 am ]
Post subject: 

I did everything but it stays around 10kbs? :roll:

Author:  pyrO [ Sat Sep 03, 2005 11:12 pm ]
Post subject:  Thanx buDDie

i been fawking wit my firewall settings, my wireless router settings, bt settings, and everything else. this solved my probs man....thanx a lot!

Author:  Zeikzeil [ Tue Sep 13, 2005 11:47 am ]
Post subject: 

Weird, I have the same router and don't need to fill in the IP in BT to get a green light. Never ever had trouble with BT at all.

Author:  Guest [ Sun Sep 18, 2005 9:32 am ]
Post subject: 

does this affect all bittorrent program or just bittornado it self, plz reply as fast as possible.

Author:  Guest [ Sun Sep 18, 2005 10:27 pm ]
Post subject: 

Anonymous wrote:
does this affect all bittorrent program or just bittornado it self, plz reply as fast as possible.

duhh. obviously if ur using a dif client then it wont have the same directions to follow. And as far as the reply quickly...lmfao. An energency on ur part does not constitute an emergency on our part.

Author:  Guest [ Mon Sep 26, 2005 9:15 pm ]
Post subject: 

hey guys im using wireless, connected to my landlord's router, im trying to open some ports but don't know the password and username, blank/admin doesnt work for me. my landlord doesnt know either, anyway around this problem?

Author:  Guest [ Wed Oct 05, 2005 8:27 pm ]
Post subject: 

i am gonna shoot myself.

ive tried the search list and found many different threads regarding the router Linksys BEFSR41 i think i have v 1 and the 1.45.7 firmware

this is driving my crazy.

ive triggered my ports and forwarded them from 6881-6999

and unchecked randomize and put UPnP port forwarding to Type 1

and put in my Local IP.

after this i unplugged and replugged in my router and one of my downloads was going from 2kbps and it went up to 45kbps. but still yellow. my other two downloads are at a whopping 2kbps still.

please help.

Author:  Saba [ Wed Oct 05, 2005 8:30 pm ]
Post subject: 

ok this is me again. the previous poster and i just want to say that i have Kerio Personal Firewall and i dont know if i need to forward ports with that or what. i dont know how either.

Author:  Guest [ Mon Jan 30, 2006 9:28 pm ]
Post subject: 

I am using a Linksys BEFSR41 and I was getting the yellow light. I decided to try and just use my modem instead. I was getting 35kbps when I was using just my modem I was getting upwords of 880kbps.

I changed the ports after going to Advanced and seeing what port its listening to. I started receiving around a good 900Kbps constantly.

Note that is on a 512/256 cable connection.

Green lights :) Damn routers.

Author:  manmaoyy [ Tue Jul 13, 2010 8:26 pm ]
Post subject:  Re: Linksys BEFSR41 Resolution

i just tried to configure my router but it gives me a password message... i never set a password for it... what would the default password and username be? administrator or something? please help....


Page 5 of 5 All times are UTC - 7 hours [ DST ]
Powered by phpBB® Forum Software © phpBB Group