the forums at degreez.net

It is currently Sun Sep 24, 2017 4:16 am

All times are UTC - 7 hours [ DST ]




Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 64 posts ]  Go to page Previous  1, 2, 3, 4, 5  Next
Author Message
PostPosted: Tue Jul 20, 2004 2:47 am 
I still new at this thing but after I got into this forum I guess I know why my downloading rate is so low and y i couldnt connect to seeders most of the times.

But one thing that puzzles me after reading all about these yellow and green lights. Most of the time I only manage to get aorund 1-4kb/s when downloading with the yellow lights on. However, sometimes I manage to get about 40-60kb/s with the yellow light still on. One thing for sure I never did this port forwarding and change the firewall setting and which Im not gonna do it cos I dont know how to do this thing anyway. So can someone explain to me how this thing can happen. Another thing that I notice is that the high download rates that I normally get is through peers instead of seeders. I can never connect to seeders How to solve this problem.


Top
  
 
 Post subject:
PostPosted: Mon Aug 02, 2004 6:39 am 
Just wondering if there is actually something that could be done on the client end to resolve this transparent proxy problem. I have 2 friends, both on the same ISP as myself. Both of them use a router, I don't (direct connect to the net).

For trackers without the port number (defaulting them to port 80), I am *always* yellow here, but they are green. The only difference is the router.


Top
  
 
 Post subject:
PostPosted: Mon Aug 02, 2004 6:15 pm 
I am new to using bittorrent every time I use it to download anime I always get a yellow light never got a green light and my download rate is always low its around 2-5.

If anyone can tell me why?

I would appreciate it.


Top
  
 
PostPosted: Thu Aug 05, 2004 4:19 am 
Ok here is some information to help u guyz get rid of the yellow lite....i dun know if it will work 100% but it's worth to try.

1)Open router ports 6881-6999...if u dunno how to open it check with your routers company website or give them a call.

2)Disable software firewall wen using bittorrent..this is for people whu dunno how to use software firewall...if u know how to use yours then enable it make sure u know wat u are doing...

if still there is yellow lite

3) Open bittornado go to Prefs-->advanced
Under Local IP, Put your WAN (wide area network) ip. To get your wan
Ip check status in your routers configuration.

Remember to restart your bittorent after u make changes.


That's all i hope u will get green lite.


Top
  
 
 Post subject: Yellow Light Green Light
PostPosted: Sun Aug 29, 2004 7:48 am 
Hi i looked all through this forum and i dont know what to do exactly

1) I get a yellow light and a green like sometimes (Rare)
2) I am on a DSL connection with SBC Yahoo!
3) I use no router or anything

Could someone please help me see if I have a firewall or something else?
-Thanks


Top
  
 
 Post subject:
PostPosted: Sun Aug 29, 2004 7:49 am 
Correction to the above post I have NEVER got a green light


Top
  
 
 Post subject:
PostPosted: Mon Aug 30, 2004 2:40 am 
Offline

Joined: Wed Aug 04, 2004 2:11 am
Posts: 242
Location: Hertfordshire U.K.
:) I think that it's something to do with the trackers.On a couple of forums all I get is a yellow byt on most I get a green. :lol:


Top
 Profile  
 
 Post subject:
PostPosted: Wed Oct 06, 2004 10:41 am 
getting always 'green' and never had probs with it. just forward the ports on your nat router and open those ports on your firewall of course w/o the tcp flags. we even let ping our ip. the first firewall let the ping through but the second ain't. the personal firewalls on all our wks close everything but the specific progs we use.

it works

thx
rgds from poland

ps: some trackers do not allow connections with only standard 10 ports opened. so choose different.


Top
  
 
 Post subject: What ports?
PostPosted: Tue Oct 26, 2004 4:46 pm 
I'm actually not having any great problems with my router / fw anymore, but still... There seem to be some confusion (or it might just be me); the FAQ on Shadows site talks about ports 6889 to 6900, but still the client defaults to ports 10k - 60k. Are these some other ports? I mean, should I actually have both series directed to my station - or should I simply change the port settings in the client to 6889 - 6900?

Second, don't suppose anyone knows anything about the actual throughput of the DI-704P? Upgrading my DSL connection in a bit and starting to worry if I will be needing a new router... For some reason, the manufacurers don't seam TO eager to share that information. Or else, I'm just stupid. Might be that.
:D

Cheers!


Top
  
 
 Post subject:
PostPosted: Thu Oct 28, 2004 7:03 pm 
Umm yea im having problems with this yellow light thing. It happens whenever i download off bit torrent. LIke for example right tnow im dl somewhere between 20kb and 60kb/s and this is all still with a yellow light. Now ive disabled all firewalls(ones i am aware of) and still it has yellow, does anyone have a direct solution to fixing this problem?


Top
  
 
 Post subject:
PostPosted: Tue Nov 02, 2004 2:12 pm 
I have a green light but my download speeds are still at 5-10 kb/s.
If I use DC++ I'll download with 200-400 kb/s.
Does somebody know where the fault is ??

//rasmus


Top
  
 
 Post subject:
PostPosted: Sun Nov 07, 2004 2:56 am 
Offline

Joined: Sun Nov 07, 2004 2:51 am
Posts: 2
hey i juss started using bit tornado, was suing bit torrent b4, so far i've never gotten a green light....but it still downloads with the yellow light....some torrents 50kb but some like 5kb, where both seeds amount or large......how do i fix the prob.....or if i really do? cuz it does d/l.....and what does the yellow light mean?

THXS


Top
 Profile  
 
 Post subject:
PostPosted: Tue Nov 16, 2004 2:12 am 
THANKS!


Top
  
 
 Post subject:
PostPosted: Tue Nov 30, 2004 5:39 pm 
Okay This is 100% solution to those who has yellow light. (only works on bitornado)

1. Open up the torrent
2. Go in to Prefs
3. Check the "Force icon to display green when firewalled"
4. Save
5. Happy Leeching :twisted:


Top
  
 
 Post subject:
PostPosted: Thu Dec 02, 2004 11:47 pm 
i am getting slow u/l rates when i am seeding and have the blue light. is this normal? i am configured correctly as far as i know.


Top
  
 
Display posts from previous:  Sort by  
Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 64 posts ]  Go to page Previous  1, 2, 3, 4, 5  Next

All times are UTC - 7 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group