the forums at degreez.net

It is currently Thu Nov 14, 2019 12:04 am

All times are UTC - 7 hours [ DST ]




Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 7 posts ] 
Author Message
PostPosted: Mon Jan 10, 2005 5:29 pm 
Offline

Joined: Thu Dec 02, 2004 8:23 pm
Posts: 4
so i have the green light, but when trying to d/l a file from 18 seeders and only one other leecher i was getting rates of 7kb and whatnot. also i am uploading a file with rates of 30kb, is that normal? i forwarded ports 6881-6999 through my linksys router and have disabled windows xp firewall. i have no spyware on my pc, as i run adaware and spybot regularly. speed tests on dsl reports say i check out fine for my cable connection. i am using avast 4.5 anti virus, but that has no firewall, just a p2p network shield. i ran the natcheck on port 6881 which passed and that changed my light from yellow to green, but the slow speeds persist throughout the duration of my downloads.


Top
 Profile  
 
 Post subject:
PostPosted: Tue Jan 11, 2005 1:57 pm 
Offline

Joined: Thu Dec 02, 2004 8:23 pm
Posts: 4
in addition, after about 48 hours and 86% done this torrent (like others) has decided to cease downloading, although there are over 10 active seeds showing.


Top
 Profile  
 
 Post subject:
PostPosted: Tue Jan 11, 2005 10:53 pm 
Have you tried reducing your upload rate to around 80% of your connection? For example if you upload rate is 30kbs try changing it to about 20kbs. You could be flooding your connection


Top
  
 
 Post subject:
PostPosted: Wed Jan 12, 2005 2:17 pm 
ste wrote:
Have you tried reducing your upload rate to around 80% of your connection? For example if you upload rate is 30kbs try changing it to about 20kbs. You could be flooding your connection


no luck in that dept. either, thanks for the pointer though.


Top
  
 
 Post subject:
PostPosted: Wed Jan 12, 2005 11:42 pm 
I am having a problem like that on the torrent I am DL right now. When I started up I connected to 3 seeds and my light stayed yellow with no or very little ie. 1-2kB/s speed. I also checked my advanced tab and 2 of the 3 connections had the columns 'interested', 'choked', and 'snubbed' al stared. Well as soon as a peer joined up my light switched to green, and of course my DL and UL speeds increased. Now I have two peers, my UL speed is in the 80% range as recomended but my DL speed is still onlyabout 15kB/s. My max is around 300-400. Is this normal?


Top
  
 
 Post subject:
PostPosted: Sun Jan 16, 2005 1:55 pm 
same thing for me. got green light with ports forwarded between 5000-5999. 63 peers 15 seeds. u/l rate at 10 kb/s (128kb upstream connection) and achieving DL rate of 20kb/s. whats the best i can expect?


Top
  
 
 Post subject:
PostPosted: Sun Jan 16, 2005 2:54 pm 
same thing for me. got green light with ports forwarded between 5000-5999. 63 peers 15 seeds. u/l rate at 10 kb/s (128kb upstream connection) and achieving DL rate of 20kb/s. whats the best i can expect?


Top
  
 
Display posts from previous:  Sort by  
Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 7 posts ] 

All times are UTC - 7 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 4 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group