the forums at degreez.net

It is currently Fri Oct 30, 2020 11:11 pm

All times are UTC - 7 hours [ DST ]




Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 1 post ] 
Author Message
PostPosted: Fri Oct 21, 2005 5:13 pm 
hey folks!
i recently re-discovered the land of torrent files and decided to setup bittornado to work like it used to. as usual troubles getting a green light occured and i've been searching the net for help all day. I've tried everything i've seen, and i even got a green light for about 15minutes earlier, then my connection dropped and when i restarted BT it was yellow again :(

as of right now - i'm getting roughly 7-8 KBs download and 9-10 KBs upload, my connection usually downloads at around 120 KBs but at least it shows somethings working...

im using ports: 10000-10010 TCP only, obviously same ports are in BT.

def rate setting = auto. UpnP = disabled.

don't know what else to tell you except AVG (firewall + antivirus) doesn't seem to have any effect on the downloads, since BT is 'allowed' and even witht the firewall disabled, the Yellow Light of Doom remains :(

it's jus sooo annoying since it went green for 15 minutes, so i know it CAN work :/

thanks for any help :)


Top
  
 
Display posts from previous:  Sort by  
Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 1 post ] 

All times are UTC - 7 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 8 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group