the forums at degreez.net

It is currently Thu Dec 03, 2020 5:37 pm

All times are UTC - 7 hours [ DST ]




Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 6 posts ] 
Author Message
PostPosted: Mon Aug 01, 2005 3:33 am 
Ok....I have tried port forwarding (Belkin router). Used ports 6881-6999 and other ports to try to see if that was the problem. Didnt work. I also changed the preferences in Bittornado to allow ports 6881-6999 and other ports. Still Yellow Lights. I turned off my Firewall. Still Yellow Light. I also ran spybot to clear off all malware and etc. Still no green light. WHAT THE HELL DO I DO TO GET GREEN LIGHT. i am almost to the point of suicide....PLEASE HELP.

What do I do now?


Top
  
 
 Post subject:
PostPosted: Tue Aug 02, 2005 12:57 pm 
Give me a link to the torrent you are trying to download...I will try it out and see if I get green with it.

Just try and relax and be patient. I trashed a router trying to figure this crap out...but now I have finally got it.

Later


Top
  
 
 Post subject:
PostPosted: Tue Aug 02, 2005 8:15 pm 
Ok, I will. But, I have been lookn for days on a solution on multiple forums but still havent found anything yet. still yellow. ChrisWblaylock is my aim, if u can help. thanks.


Top
  
 
 Post subject:
PostPosted: Tue Aug 02, 2005 9:39 pm 
Alright...well give me that link...I will try it out. If I get a green light, then something is wrong on your end...if i get yellow...then it will be a tracker or torrent problem. If I get it downloaded, I will host it online and you can dowload it that way.

later


Top
  
 
PostPosted: Sat Oct 22, 2005 5:50 pm 
All I did was open a couple of ports on my router. I used range 6881-6889 on my router and the last couple of digits of your IP address. You can find your IP address by going to RUN, then type CMD. At the black screen, type IPCONFIG. You should see your IP. YOU DO NOT NEED TO TURN OFF WINDOWS FIREWALL!!! I HAVE MINE ON AND I GET THE GREEN LIGHT! On the router homepage, I have linksys so I put Bittorrent for application, range start: 6881 end: 6889 and TCP and then enable. Then go to bittornado and go to PREFS on the top. Change your range from 6881 to 6889 and then save. It should work shortly after a couple of minutes. If not, keep restarting it and it should work.


Top
  
 
 Post subject:
PostPosted: Wed Oct 26, 2005 7:50 pm 
Maburaho ive done everything you have said and still cant get the thing set up right, was befor on another PC but not this one, same ISP same Router

Big A


Top
  
 
Display posts from previous:  Sort by  
Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 6 posts ] 

All times are UTC - 7 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 5 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group