the forums at degreez.net

It is currently Sun Aug 20, 2017 5:38 am

All times are UTC - 7 hours [ DST ]




Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 25 posts ]  Go to page Previous  1, 2
Author Message
 Post subject:
PostPosted: Sat Jan 14, 2006 6:07 am 
Hmmm, redo the services section and make 100% sure the service is set on automatic and then restart your pc. It could be a rubbish torrent - try another.


Top
  
 
 Post subject:
PostPosted: Thu Jan 19, 2006 12:49 am 
adam thank you so much. I have been playing with settings for hours now trying to get bit tornado to work and this post was going to be the last one I was going to take advice from and it worked. There was a slgiht difference, maybe because im on XP Media Center. When I went to Add windows components > Networking Services I saw a different listing and the last one was UPnP User Interface. I checked only that one and I followed the other steps as usual and when windows reloaded I started a Bit Tornado transferr and it showed up as yellow like usual, so i was about to close up and I see that it had turned green, so obviously it worked. Thanks again, this thread should get stickeyed.


Top
  
 
 Post subject:
PostPosted: Sun Feb 05, 2006 3:22 am 
Thanks, i request again - PLEASE sticky this thread - it is obviously a working solution.

Yes, people have different settings and so will probably get a different list - just ignore it and carry on with the instructions.

Adam


Top
  
 
 Post subject:
PostPosted: Sun Feb 05, 2006 2:06 pm 
thankyou so much i have looked everywhere for a guide like this all the others talk about routers which i dont have!
again thankyou this worked perfectly
top man 8)


Top
  
 
 Post subject: Cant see the Pics?
PostPosted: Mon Feb 06, 2006 8:39 pm 
I dont know if it's because of me, but I cant see the pics describing what boxes have to checked.

I have checked the first one, Peer to Peer and UPnP. Is this sufficient?


Top
  
 
 Post subject:
PostPosted: Tue Feb 07, 2006 5:41 am 
alright, now i see the pictures. I too have Media Cneter Edition and I can only choose "Microsoft TCP/IP Version 6" under properties of my network connection.

However it has caused my connection to fail before, and therefore it is essential?

I did all the other stuff and it didn't turn green.


Top
  
 
 Post subject:
PostPosted: Sat Feb 11, 2006 6:52 am 
It seems my method does not work with Media Center Edition. I need more information to alter the guide.

I thank the admin/mods for pinning. I would log into my account but I forgot my pass - and it says invalid matching email when I click forogt my pass.

Adam


Top
  
 
PostPosted: Sun Feb 19, 2006 3:31 pm 
Which versions of bottornado have uPnP?


Top
  
 
 Post subject:
PostPosted: Sat Feb 25, 2006 7:25 pm 
I dont have IPv6 Internet firewall connection nor the universal plug and play in the list. When i start bt with dial up connection the light is green and it downloads normally but when i try to download it by cable the light is yellow and though the upload rate is atlest at 7kbps the download rate is never more than 3kbps...pls help me


Top
  
 
PostPosted: Sun Jun 07, 2009 10:05 am 
Offline

Joined: Wed May 20, 2009 5:05 am
Posts: 6
Location: Czech Republic
I just re-read what I posted. darn I must have been even more tired than I thought. I had a hard time understanding what was written and I wrote it.

Glad you got the jist of it though.


Top
 Profile  
 
Display posts from previous:  Sort by  
Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 25 posts ]  Go to page Previous  1, 2

All times are UTC - 7 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group