the forums at degreez.net

It is currently Mon Nov 12, 2018 6:24 pm

All times are UTC - 7 hours [ DST ]




Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 2 posts ] 
Author Message
PostPosted: Tue Nov 22, 2005 5:28 am 
I see lots of questions about the yellow light in this forum, but not one
of them answers my problem.

I'm certain of having no router. My speed is up to 40Kb. My max connections speed is 300K.

I tried powering off the firewall in Norton Internet Security 2005. The speed only got slower then. The firewall in Windows XP is always off.

Can someone please help me fix my problem or tell me where to get the answer in maybe this forum??

Thank you!!!


Top
  
 
 Post subject:
PostPosted: Tue Nov 22, 2005 10:28 am 
What's your ISP?
What's your brand and model of cable/DSL modem?
What's the official rated linespeeds in kilobits/sec UP and Down?
How fast can you download files from regular websites?
Have you run any connection tweaks on your computer?
Could there be any viruses or spyware on your computer? (After all Norton AV refused to detect Sony's Rootkit!)

Have you run any GOOGLE searches using as much info as you can to see if others have same/similar problems?


Top
  
 
Display posts from previous:  Sort by  
Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 2 posts ] 

All times are UTC - 7 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 7 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group