the forums at degreez.net

It is currently Tue Nov 20, 2018 1:51 pm

All times are UTC - 7 hours [ DST ]




Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 3 posts ] 
Author Message
PostPosted: Tue Feb 07, 2006 12:48 pm 
Hello everybody.

I tried my first steps with Bittornado through my router, and not surprisingly I got the yellow light. The downloads were slow, but seemed to be quite constant.

After reading some comments in this forum I decided to open ports in my router for downloading, which was quite easy, with the information I found here.

Now, when I START a download I get a green light quickly (which I never had before), and the dl speed climbs up to reasonable speed quickly.

BUT: after a certain speed is reached, the download rate goes down again, until it reaches zero, and after that I get a red light.

Has this happened to anybody else? Like I said, it starts out alright and green, but then I get the red light.

thx in advance, mango


Top
  
 
 Post subject:
PostPosted: Tue Feb 07, 2006 12:51 pm 
P.S.: when the download reaches zero, there is also no upload anymore. I have upload set to automatic

(sry, can't edit)


Top
  
 
 Post subject:
PostPosted: Wed Feb 08, 2006 12:24 pm 
Decrease your upload speeds, decrease max connections, turn off UPnP support in BitTornado...and see if the problems decrease.


Top
  
 
Display posts from previous:  Sort by  
Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 3 posts ] 

All times are UTC - 7 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 8 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group