the forums at degreez.net

It is currently Sun Aug 20, 2017 5:36 am

All times are UTC - 7 hours [ DST ]




Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 43 posts ]  Go to page Previous  1, 2, 3
Author Message
 Post subject: check for NAT
PostPosted: Tue Aug 10, 2004 6:15 am 
ello, just read this thread cause i had to fight as well with that damn yellow light. in most cases it's NOT the firewall which blocks the incomming traffic. instead, cause most of the people use (a)dsl-routers to connect to the internet, it is the mechanism called NAT (based at the router) that doesn't forward the incomming packets. go to

http://www.portforward.com

and check ur configuration. u'll find a stepbystep introduction, easy and very usefull, indeed :D

always assuming, that ur firewall is configured correctly.


Top
  
 
 Post subject:
PostPosted: Sun Aug 22, 2004 1:08 am 
Close BitTornado.

Reboot

After rebooting and everything is loaded, open the Sygate Firewall GUI.

Click on the applications button

Find the entry for BitTornado. Right click it and Remove it. Then hit ok.

Now start a torrent. Sygate will ask if you want to allow or deny it since the rule for that application is gone. Check the box for always allow and hit allow.

Now go back to the Sygate GUI. hit applications button.

Find the entry for BitTornado.

Right click it and select Advanced...

In Local Ports TCP put the ports that you want bittornado to use. Remember each instance of BT uses 1 local listening port. So if you only run 1 torrent at a time just put that one port. If you use up to 5 torrents at a time, but a range of 5 ports... like 6890-6895 or however many you use at a time. Remember that the port range you put in here needs to be set in BT as well.

- Leave Trusted IPs blank
- Leave Remote Server Ports blank in both the TCP and UDP fields.
- Leave Local Ports UDP blank

These should be UNchecked:
- Allow ICMP Traffic.
- Enable Scheduling.

These should be CHECKED:
- Act as Server
- Act as Client
- Allow in Screensaver mode

Now Sygate is properly configured for BT.

However, if you are behind a router, it needs to be configured as well. Also, if you have ICF (Windows XP firewall) turned on, it needs to be turned off, or else configured to allow those ports.


Top
  
 
 Post subject:
PostPosted: Sun Aug 22, 2004 1:11 am 
Oh, I forgot to mention, hit ok to save those settings.

Then close BT and start the torrent again.


Top
  
 
 Post subject:
PostPosted: Tue Sep 14, 2004 9:36 am 
Offline

Joined: Thu Aug 19, 2004 8:53 am
Posts: 4
Anonymous wrote:
Close BitTornado.

Reboot

After rebooting and everything is loaded, open the Sygate Firewall GUI.

Click on the applications button
........

However, if you are behind a router, it needs to be configured as well. Also, if you have ICF (Windows XP firewall) turned on, it needs to be turned off, or else configured to allow those ports.


I tried all this. It still Freezes after some Torrent Use. I do get the Greenlight. The funny thing, it was not having problems before. It suddenly started and will not stop.


Top
 Profile  
 
PostPosted: Tue Oct 12, 2004 8:28 am 
Here's a complete info on my system.
I'm using SHADOW's BIT TORRENT
Win 98
1.5 MBPS ADSL line
SPEED TOUCH USB 530 ADSL Modem

I've tried a lot of ways to get rid of the firewall but apparently its hard wired into the MODEM.
Can anyone help !?
the MAX I've ever gotten was 57 KBPS for SMALLVILLE.
Most stuff just come at 10 - 20 KBPS on a good day.

Getting SERIOUSLY frustrated... sigh


Top
  
 
 Post subject:
PostPosted: Thu Dec 09, 2004 1:47 pm 
i dont understand why your all setting advanced rules for BT,if you run BT and sygate asks you "do you want to allow bla blah to connect to blah blah" just tick the box and click yes,and its all done,ive never had any probs at all with downloading or uploading,as for the guy downloading the smallville file,set it to cable/dsl/slow and set it to max upload of 22k,then when your conected to the tracker click Advanced and click Manual announce a few times,you should see a massive improvment,DONT set your upload to full as you need a little upload yourself,just try it mate and it should speed you upto at least 120K depending on how many of these tight gets are sharing.


Top
  
 
 Post subject:
PostPosted: Thu Dec 09, 2004 1:49 pm 
Oh also mate get rid of the USB modem and buy one that connects to your LAN,USB Hogs a lot of your resourses and cpu cycles which can cause a few slowdowns.


Top
  
 
 Post subject:
PostPosted: Sat Jan 22, 2005 9:19 pm 
ok
step one
uninstall that dam thing
step 2
get like kerio
step 3 get a good router
step 4 pert again


Top
  
 
 Post subject:
PostPosted: Thu Feb 17, 2005 12:33 pm 
The easiest way is to Always Allow the application but what punisher said on the first page is true: it's not the most secure way.

The most secure way would be to create Advanced Rules. I've got 2 advanced rules:
1. To allow Incoming TCP traffic on Local Ports 51000-51010 (or whatever you use) for Application btdownloadgui.exe
2. To allow Outgoing TCP traffic on All Ports for Application btdownloadgui.exe

These two rules work for me when I save a torrent to my desktop and then open it straight from Windows. If I open a torrent directly from a link in Firefox, I get a popup that says btdownloadgui.exe is receiving a remote connection from port 28181 (or whatever) and that the application has been launched by firefox.exe. I can't figure out why I have to allow access to Firefox (other than ports 80,443) in order for this to work. Right now, I have set an Application Rule for Firefox to Allow access and I don't think that is very secure.

Any ideas?


Top
  
 
 Post subject:
PostPosted: Fri Dec 16, 2005 5:53 pm 
I also have the Sygate/torrent problem.

I'm NOT behind NAT. Without the firewall, torrent works. I tried allowing torrent clients using Applications (all ports, bla, bla bla) and Advanced Rules.

It simply doesn't work. In the Sygate Main Window I still can see that it blocks outgoing traffic from the client. The traffic log shows that the traffic on the ALLOWED ports is blocked despite the applied rules.

So maybe it IS the Sygate problem.

If anyone solves this, please let me know.


Top
  
 
PostPosted: Sat Mar 04, 2006 4:23 pm 
PLS HELP ME!

how do u open the aplicants window? :cry:


Top
  
 
PostPosted: Thu Jun 04, 2009 7:48 am 
Offline

Joined: Sat May 16, 2009 6:02 pm
Posts: 6
Location: USA
Opening Ports or Adding Allowed Programs with SP2s Firewall

Click on Start / Run
Enter in firewall.cpl
Click on the Exceptions tab
Adding a Port for Internet Access:

Click on the Add Port button
Name it whatever you want
Enter in the ports you want to open
Adding a Program for Internet Access

Click on Add Program... button
A list of all installed programs will be displayed
Highlight the one you want to include for Internet access
Click on the OK button


Top
 Profile  
 
PostPosted: Fri Feb 19, 2010 6:19 pm 
Offline

Joined: Fri Jan 29, 2010 1:09 am
Posts: 1
Location: United States
Is my firewall and Windows Defender enough to protect me on an unencrypted wireless network? I managed to find a shared wireless network in my area that is unencrypted. Will my firewall and Windows Defender be enough protection on this network? Its a linksys network.


Top
 Profile  
 
Display posts from previous:  Sort by  
Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 43 posts ]  Go to page Previous  1, 2, 3

All times are UTC - 7 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group