the forums at degreez.net

It is currently Mon Oct 23, 2017 2:09 am

All times are UTC - 7 hours [ DST ]




Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 43 posts ]  Go to page Previous  1, 2, 3  Next
Author Message
 Post subject:
PostPosted: Fri Jul 09, 2004 4:06 am 
I tried that but the tests says -rejected by tracker -client sent IP address 192.168.x.x.....is unacceptable. Did I do it right? I went to Pref/Advanced/Local IP and entered it there. Sorry for all the questions >_>


Top
  
 
 Post subject:
PostPosted: Fri Jul 09, 2004 5:17 am 
The IP 192.168.x.x is your LAN IP, that's not an internet IP. Is this the only IP listed by winipcfg ?


Top
  
 
 Post subject:
PostPosted: Fri Jul 09, 2004 5:48 am 
I have Windows 2000 so I used ipconfig. The others listed are Subnet Mask and Default Gateway.


Top
  
 
 Post subject:
PostPosted: Fri Jul 09, 2004 7:12 am 
If that's the only IP address listed (except subnet mask and gateway), you or your ISP does use a router and therfore you're NAT'ed.
What type of connection do you have? Do you have a cable/dsl modem?


Top
  
 
 Post subject:
PostPosted: Fri Jul 09, 2004 2:39 pm 
I have a dsl connection.


Top
  
 
 Post subject:
PostPosted: Fri Jul 09, 2004 6:02 pm 
Offline

Joined: Sun Mar 07, 2004 10:05 am
Posts: 1212
Prefs, Advanced, and clear out your Local IP setting.


Top
 Profile  
 
 Post subject:
PostPosted: Sat Jul 10, 2004 2:07 pm 
That doesn't work either. I'll have to give up I guess :-( Thanks for the help though.


Top
  
 
 Post subject:
PostPosted: Sat Jul 10, 2004 5:46 pm 
Offline

Joined: Sun Mar 07, 2004 10:05 am
Posts: 1212
Are you clicking OK, and then Save on the main prefs window?


Top
 Profile  
 
 Post subject:
PostPosted: Sun Jul 11, 2004 6:30 am 
Yeah. Nothing seems to work. I'm definately NAT'ed however. From what I understand, that means the tracker can't see my IP address so I get very slow connections. So putting my IP in Local IP should work? I download of SuprNova usually. They should be able to see my correct IP?


Top
  
 
 Post subject:
PostPosted: Mon Jul 12, 2004 6:55 am 
I think I would be able to turn my NAT off. Would you recommend this or is it a Bad.Idea?


Top
  
 
 Post subject:
PostPosted: Wed Jul 14, 2004 5:36 am 
I tried that and lost my connection. I did however manage to get a green light on one of my torrents. Only on one of them and the connection checker still says the same. I think my ports may be blocked. What is another good range?


Top
  
 
 Post subject:
PostPosted: Fri Jul 16, 2004 9:28 am 
Hey!


Listen, it maybe just that the tracker is overloaded!
Leave your BitT client running for a day or so, to see if it connects then.
There are many cases of this! I'm having same problems and haven't managed do get accepted by the tracker yet.

That doesn't mean your NAT/firewall settings are wrong.. It's just the tracker!

so wait a while and see, and I'll do the same.
And leave those settings in the firewall, cos they're ok. Turning it off completely is just ridiculous.


I hope I'm right in this case, cos I want my BT to work too... and I'm leaving my FW settings as described above.. and waiting/hoping to DL



good luck!


Top
  
 
 Post subject: firewall
PostPosted: Fri Jul 16, 2004 5:27 pm 
I did what you said but it says Im still behind a firewall :( hheeelllp?


Top
  
 
 Post subject:
PostPosted: Tue Jul 20, 2004 1:34 am 
--------------------------------------------
This is a help file for SYGATE Opening Ports
--------------------------------------------


ADVANCED RULES
--------------

Select: Add New Rule
(In the rule description box give your new rule a name, any name)


Select: Allow This Traffic


Select: Apply Rule To NetWork Interface
(The one you are using for your BT client)




PORTS AND PROTOCOLS
-------------------

Do not enter any port number values in any boxes here. Because any values you enter will decrease the number of ports that you can connect to.


Select: Target Direction
(Incoming only)



Applications:
(Select your BT client application here by putting a tick next to it. If it's not in the Applications list. Then you have browse to it using the browse button, then tick it's box)


Now you have opened your Sygate ports for your BT Client, this also applies to any application. But make a new Advanced rule if the ports to be opened are different.

To close ports in Sygate use the above, but change like so.

ADVANCED RULES
--------------

Select: Allow This Traffic

do this

Select: Block This traffic


To turn ports on and off

Accessed from the Advanced Settings screen - under Description

Tick = Apply The Rule
No Tick = Do Not Apply the rule


--------------------------------------------------------------


Top
  
 
 Post subject:
PostPosted: Sun Aug 08, 2004 3:11 pm 
i have a question.. I have Sygate and for some reason bittornado still comes up yellow... I have tried opening ports 10000-60000 and clicking on BT and it is still not working.. Is there anyone on here using Sygate and getting a green light? i am only donwloading at 21kB/s and it is taking forever..


Top
  
 
Display posts from previous:  Sort by  
Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 43 posts ]  Go to page Previous  1, 2, 3  Next

All times are UTC - 7 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group