the forums at degreez.net

It is currently Tue Jun 27, 2017 4:37 am

All times are UTC - 7 hours [ DST ]




Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 3 posts ] 
Author Message
PostPosted: Mon Dec 10, 2007 7:50 pm 
Offline

Joined: Mon Dec 10, 2007 7:45 pm
Posts: 2
Please help,
I am using BitTornado and just switched to Vista. Everything used to work great on XP. I am using a wired linksys router and disabled both the windows and router firewalls. I have opened up the ports on my router and enabled port forwarding on those ports on Tornado. I can download everything great, and my light is green, but receive no incoming connections!

I cannot understand why? Called linksys and they were really no help.
Please advise -
Thanks


Top
 Profile  
 
 Post subject:
PostPosted: Mon Dec 10, 2007 8:34 pm 
Offline

Joined: Sun Mar 07, 2004 10:05 am
Posts: 1212
Check whatever internet security software you're using.


Top
 Profile  
 
 Post subject:
PostPosted: Mon Dec 10, 2007 8:36 pm 
Offline

Joined: Mon Dec 10, 2007 7:45 pm
Posts: 2
I am not using any internet security software...just built my computer last week and have not installed any...was wondering if I was missing something on Windows vista that is holding me back?


Top
 Profile  
 
Display posts from previous:  Sort by  
Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 3 posts ] 

All times are UTC - 7 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 4 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group