the forums at degreez.net

It is currently Sun Aug 20, 2017 5:44 am

All times are UTC - 7 hours [ DST ]




Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 1 post ] 
Author Message
PostPosted: Sat Aug 16, 2008 1:40 am 
Offline

Joined: Sat Aug 16, 2008 1:12 am
Posts: 4
So I am using the new build, 3.18, and I download files fine, good speeds great downloads and uploads, but I always have a yellow light. I never get a green light only yellow, I'm not saying the light should be green or whatever, I'm fairly certain I'm behind a firewall, I know Kaspersky '09 has a firewall thats on, but I cant figure out how to allow bt to have full unrestricted access, but thats neither here nor there, My one question is should I go ahead and portforward or just be happy with what I have?....I've tried it before and I've had some success, but its very hard, and I'm always scared that I'm going to perma-ruin my router or connection....some certain websites say I'm unconnectable, but others no problem at all, Its just so weird....any advice whatsoever would be appreciated. PLEASE HELP I'M WORRIED


Top
 Profile  
 
Display posts from previous:  Sort by  
Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 1 post ] 

All times are UTC - 7 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group