the forums at

Zyxel ZYXWL P-2602R-D1A tried didnt work
Page 1 of 1

Author:  shadow2067 [ Fri Mar 13, 2009 12:29 pm ]
Post subject:  Zyxel ZYXWL P-2602R-D1A tried didnt work

Dear fellow degreez members,

I am still getting the yellow light while using Bittornado which is normal because PFPortChecker still gives the message: Your port is not open or not reachable.

First I set a static ip using below tutorial:

I think it is working as I am browse through internet and TCP settings are set to a static ip.
I used this tutorial for my router Zyxel ZYXWL P-2602R-D1A


I set exceptions to my windows vista firewall for bittornado, pfcheck, and 6681.

I tried to disabling vista firewall. Did not work

I checked twice using the above tutorials still it doesnt forward the port.
I never installed a software firewall.

So only thing left is either vista firewall needs to set in a way that the tutorial did not cover or I am missing something.

Please help me as I am sick of paying rapidshare and cant download torrents with 50k eventhough my normal speed is 2mb.

Thanking you in advance

Author:  shadow2067 [ Thu Mar 19, 2009 5:41 pm ]
Post subject: 

Close to 70 views

Nobody has any idea? :(
Another tutorial I can follow???

Thank you

Page 1 of 1 All times are UTC - 7 hours [ DST ]
Powered by phpBB® Forum Software © phpBB Group