the forums at

It is currently Wed Jul 06, 2022 8:26 pm

All times are UTC - 7 hours [ DST ]

Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 5 posts ] 
Author Message
PostPosted: Tue Dec 28, 2004 9:58 pm 
it say__

Problem connecting to tracker-[errno http error] 400: 'Bad Request'

may any1 help me?? :cry: :cry: :?: :?:

 Post subject:
PostPosted: Wed Dec 29, 2004 12:07 am 

Joined: Sun Mar 07, 2004 10:05 am
Posts: 1212

Install, update and run Spybot S&D

 Post subject:
PostPosted: Sun Jan 16, 2005 1:59 am 

I had received the same error when trying to download a torrent from a certain web site. I searched the site's forums for help, but instead of providing me with a solution a lot of people would say to switch to Azureus.

Nothing against Azureus (never tried it), but I like BitTornado. It has always worked for me. It has good speeds (better than other progs I've tried) it is super easy to use, doesn't have a whole bunch of unnecessary bells and whistles that I won't use and I rarely run into problems. Many thanks to Shadow for providing such a great program for FREE!

So anyway, after much searching I finally came across a solution posted by someone in a forum I visit.. These are the instructions he gave:

1. Use the external announce feature in advanced options.

2. Enter one of the tier 0 addresses listed under details ((http://...etc...) It's usually the first one. and omit the extra slash / after /tracker//.

3. That's it.

I did this and it worked.
No offense to Shadow, but I came across this solution before the one you recommend, which I didn't try because I had already fixed the problem.


 Post subject:
PostPosted: Sun Apr 13, 2008 2:32 am 

Joined: Fri Dec 31, 2004 6:38 am
Posts: 5
And if these things don't work?

 Post subject: error help plz some1
PostPosted: Mon Jun 08, 2009 4:35 am 

Joined: Sat May 16, 2009 6:02 pm
Posts: 6
Location: USA
I have the same problem now.
I think I know why it gives the error: I just changed the ip to an external public ip.
Is that normal that it gives that error and do I just have to change it back -> server wont work for me, or is there an other problem/solution?

Display posts from previous:  Sort by  
Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 5 posts ] 

All times are UTC - 7 hours [ DST ]

Who is online

Users browsing this forum: No registered users and 4 guests

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group