the forums at degreez.net

It is currently Fri Nov 17, 2017 10:24 pm

All times are UTC - 7 hours [ DST ]




Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 114 posts ]  Go to page Previous  1 ... 4, 5, 6, 7, 8  Next
Author Message
 Post subject:
PostPosted: Sun May 15, 2005 4:46 pm 
Quote:
thedrudger wrote:
I've got NOD32 and had the same problem, but found a solution. In the IMON setup of NOD32, go to the Miscellaneous tab and Edit the Exclusion option, and add your BT program to the excluded list. This has worked for me.

Perhaps people with other monitoring software should also exclude their BT program from monitoring, and this may help solve your problems.


Worked for me


Top
  
 
 Post subject: No Problem
PostPosted: Sat May 21, 2005 11:11 am 
I am currently using 0.3.9, and checked yesterday to make sure i have all XP SP2 Home edition updates, and i have been able to d/l close to 3gigs in about 4 days.

Using Amd Athlon 2.6
1gig Ram
270gigs H/D
Nvidea Graphics 128megs
Dsl 256k
:lol: Dual Monitor machine :lol:
No timeouts or freezes (system, or internet)

Just adding my own input.


Top
  
 
 Post subject:
PostPosted: Fri Jun 03, 2005 10:07 am 
I dont know if this is the same prob but from reading alot of the posts it seems that it might be only when I use bittorent(bittornado I havent tryed any other clients since the problem started) I seem to get excessive disconnects from irc, have slow web page loads, cannot acess alot but not all secure pages and some regular pages probably due to a secure connection. I'm guessing that there is a time out durring information transfer as I can't upload to certian site either. My bt d/l and uploads seem fine though. A few hours after stopping all torrents or right after restart the connection is fine.


my system is....
Intel pentium 4 2.8 ghz w/Hyperthreading
2gigs RAM
580 gigs HD
Evga 5600 FX 256RAM
DSL 4mbs:512kbs using a 2wire Gateway router w/firewall
Windows XP sp2 (not using the firewall)
Norton AV 2005 (Worm protection off)
Microsoft Anti-spyware
BlackIce PC protection 3.6cof (firewall on application protection off)
PeerGuardian 2.0 Beta 5b (allow http enabled)


Top
  
 
 Post subject: More of the same
PostPosted: Fri Jun 10, 2005 2:43 pm 
Just to add my voice to the chorus, I have the exact same problems.

This has happened to me on two machines, and seems to be a cumulative problem, in that once it starts, it gets progressively worse. Rolling back patches etc doesnt seem to help. It also seems to start after Windows Updates although not immediately, but this will creep up on me sooner or later after reinstalling system and updates at some point.

Some points to note so far:

I DO NOT have ZoneAlarm
Once this starts to happen it will happen with ANY bittorrent client (checked Bitlord, Azureus, and BitTornado)
Lowering peer connections will not avoid the problem, it might delay the onset of a crash but its just a delay of the inevitable...
No viruses or spyware found using three different virus checkers.

Needs more investigation.... wish one of use could get a handle on why this happening. Fingers crossed.


Top
  
 
PostPosted: Sat Jun 11, 2005 2:12 am 
I remembered I had a ghost copy of my system before I applied Windows Updates, so I went back and reimaged my drive to the older version, and still having the same problem...

So it's NOT a windows update issue.

What did occur to me is that this problem only started since I started to download three new torrents from a site I dont normally visit. Also these torrents were all over 4gb in size which is unusual for me...

So I removed those torrents and went back to my normal activities downloading from a site I have used for years, and hey presto, everything is running fine again!!!!

So, in my case, and maybe in a few others around here, the problem is TORRENT SPECIFIC!!!! Either it's the tracker from the sites I was downloading from, or from a peer on one of those torrents causing the problem.

I'm going to let my current downloads finish while I have a working system and investigate the specific torrent issue later.

Meanwhile, for those who feel that this was a reformat or Windows Update issue that got fixed, it may well have been that you downloaded different torrents after your reformat which is why it feels like that was the fix in your case.... the same could apply to ZoneAlarm users though I feel that is a separate and real issue, from what I have read and elsewhere.

Anyway, dont get hung up in Windows updates, thats NOT the problem here.

For users with this problem, remove your current torrents and try redownloaing some trusted torrents and see if your problem goes away, if it does, you know whats causing the problem at least, even if we cant fix it yet.


Top
  
 
 Post subject: Fri Jun 03, 2005 4:07 pm
PostPosted: Mon Jun 27, 2005 2:44 pm 
so I've had a chance to test other bittorents clients and the problem i'm having is singled out to just bittornado just wanted to update you guys


Top
  
 
 Post subject:
PostPosted: Sat Jul 02, 2005 9:57 pm 
This is why I don't update my windows anymore.

One time a windows update caused my games to freeze. I wasn't to happy.


Top
  
 
 Post subject:
PostPosted: Wed Jul 27, 2005 2:27 pm 
Does anyone actually have a solution here?

This thread has been going on for about a year now, and still no one has a solution. Surely somebody must have a fix that will help multiple people after all this time.

I have same problem. Torrents crash my connection and my taskbar after a while.

Have McAfee, not that windows update. But the problem started when my connection got upgraded from 2mb/s to 8mb/s broadband. Leads me to believe something to do with number of connections or speed of connection crashing something in the PC.


Top
  
 
 Post subject: Machine Lockups
PostPosted: Tue Aug 09, 2005 6:03 pm 
Hi all

As with a good few of you peeps i had the problem of my machine locking up and the net connection dropping only when i was downloading a torrent, after a day of trying to fix the problem i found a solution, turns out my own problem was caused by a windows driver update for my network card which my cable modem is plugged into, i have a secound network card which i put my modem into and hey presto no more lockups, hope this info helps some of you


Top
  
 
 Post subject:
PostPosted: Wed Aug 31, 2005 3:55 am 
all i have to say is it probably wont get fixed its been going on forever now and no ones found a solution... i guess we will have to put up with the constant restarting of our computers and stupid shit like that...
another thing is that does any one use mac or linux that has this problem? i havent seen any complaints with them... so im thinking its a windows problem and anyone check out socket errors i dont know im just throwing ideas out there


Top
  
 
 Post subject:
PostPosted: Fri Sep 02, 2005 10:28 am 
anytime one updates pc using ms files one must also recheck your tcpip.sys with the lvlord patch. It's that simple


Top
  
 
 Post subject:
PostPosted: Fri Sep 09, 2005 5:34 pm 
come on BitTornado i trust you Just 2 more hours without freezin' PLEASE!!!

Shadow Do something Dude Bittornado's users are dying out there...


Top
  
 
 Post subject: about the crashing
PostPosted: Sun Sep 18, 2005 3:07 pm 
It seemes to me that everyone's (who's response I read) internet connection dies overnight. I had two torrents running today while I was on the net, and watching a football game. My connection never died. Then I had to go to a video store down the street to return a movie, got home, took a crap, and the internet was stopped. It seems to me that whats causing the drops is some sort of stand-by thing the computer does when not in use...


Top
  
 
 Post subject: maybe not
PostPosted: Sun Sep 18, 2005 5:33 pm 
I tried using a program that moved your mouse every few minutes and it still timed out...


Top
  
 
 Post subject:
PostPosted: Wed Sep 21, 2005 8:21 pm 
:( i really dont know how to fix it but i just wanted to share that the same happes to me i run the torrent and after sometimes a couple of hours or or some other rime a couple of miniutes my internet connectin dies my torrent dies i cant acces any webpages but the weird thing is all my lights on my modem seem fine everything goes back to normal after i unpluged the power for my modem and put it back in. i dont thing is any firewall problem because i only have the one that windows brings and is not blocking my bittornado, i thouhgt it was a client issue but the same happend with azerus and those other clients so i went back to bittornado and windows update well i dont thinkso neither because i dont even have that update in my computer i looked for it =+), i dont think is user overload because my toorents dont download more than 60kb/s and is not spyware i looked everywhere on my computer and i runed McAfee to look for viruses but not luck. PLEASE Shadown can you look in to this please it only happens when torrents of any kind i tried different sites just to make sure =+) are running =+(

Thx:

Very Sad Guy ='+(


Top
  
 
Display posts from previous:  Sort by  
Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 114 posts ]  Go to page Previous  1 ... 4, 5, 6, 7, 8  Next

All times are UTC - 7 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group