the forums at degreez.net

It is currently Tue Oct 16, 2018 4:19 am

All times are UTC - 7 hours [ DST ]




Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 114 posts ]  Go to page Previous  1, 2, 3, 4, 5, 6, 7, 8  Next
Author Message
 Post subject:
PostPosted: Mon Jul 05, 2004 12:21 am 
I too have been having this same lock up problem i even reformated over the weekend to no avail. But after reading this forum page i decided to uninstall ZA and install another firewall and guess what! PROBLEM solved Yahoooooo. Been downloading all knight got up this morning thinking ohhhh well lets see if my pc is frozen and to my suprise it wasnt, fired up all the programs without an egg timer :D .


Top
  
 
 Post subject:
PostPosted: Thu Jul 08, 2004 2:50 pm 
ok, but is only ZoneAlarm 5 causing the problem? or is every ZoneAlarm doing it, because I m using ZoneAlarm 4.5 and i had non of this problems, dunno if now but before i was having not just disconnection but a BSOD when my maximun connections was over 60.


Top
  
 
 Post subject:
PostPosted: Thu Jul 08, 2004 6:37 pm 
I did the command->net stat thing and I have a LOT of connections. A lot of them connect to some spanish bible website. Is there a way to cut these connections?


Top
  
 
 Post subject:
PostPosted: Sun Jul 11, 2004 6:39 am 
Quote:
Is there a way to cut these connections?


Yes. Download TCPview from
http://www.sysinternals.com/ntw2k/source/tcpview.shtml

This does the same thing as netstat, only with a GUI. Then, right-click on the connections you don't want and select "close connection".

--
Shalom


Top
  
 
 Post subject:
PostPosted: Tue Jul 13, 2004 12:49 pm 
I do beilieve it is the update that is causing the problem. I did a full install of windows XP Pro and used BT on it before doing any updates, everything worked fine, tirrents DL ok. I have now installed the latest updates and whenever I try to DL anything at random times it will just stop. I'll kill the BT application but it still remains in the list of active processes, nothing will clear it, my net connection is completely down, I have to reboot to get my net connection back. I am about to try it on Windows 98SE as I have a dual boot system, for compatability reasons.


Top
  
 
 Post subject:
PostPosted: Wed Jul 14, 2004 11:53 pm 
I ran BT on Win 98se and it worked fine right through the DL, tried again on Win XP Pro and it hung after around 15-20 mins, disconnecting me from the internet.


Top
  
 
PostPosted: Thu Jul 15, 2004 8:45 pm 
Ok, I have Norton Internet Security 2004 and I am having problems also, seemingly after installing updates.

When I open a torrent, I have norton ask me if I want to all bit tornado access to the internet? I allow it full access to the internet, but once the torrent starts up, no new programs can connect to the internet. I have mIRC open and active Instant Messages that keep working fine, but I cant get any webpages or any other programs to get access to the internet until I disable NIS2004

The ONLY thing I have done recently is do windows updates :/


Top
  
 
 Post subject:
PostPosted: Fri Jul 23, 2004 3:39 pm 
Is this being looked into at all anymore? I can't use BT anymore without my connection timing out and it does seem like the update is to blame.


Top
  
 
 Post subject: Found prob
PostPosted: Sun Aug 01, 2004 3:42 am 
I too was having the stalling probs with it killing my connection to the net and such. I had Zone Alarm v5 installed, and speaking from an experience standpoint, the TrueVector (Zone Alarm's Firewall Engine) has always been very flakey with Windows XP. Dont get me wrong, v5 is an awesome improvement over the other versions but none the less bugs still do exist and I believe this was one of them.

I uninstalled Zone Alarm and manually doublechecked to ensure the TrueVector service was gone from the list, it wasnt enough to disable it it had to be completely removed. Now I'm running faster than ever with 0 snags although I still do err on the side of caution knowing that "Murphy's Law" still applies lol.

System Specs
-----------------
Pentium 4 3.06ghz + Hyper Threading
1024 PC4200 DDR
Asus P4C800E Deluxe motherboard
Twin 120gig 15,000rpm SCSI's (Raid 0)
Intigrated gigabit adapter
Service Pack 2 (Win XP Home) + Beta and regular updates
ADSL connection through SBC Yahoo DSL.

At first I thought SBC may have been cockblocking me by shutting off a whole slew of ports but I was able to run some tests and determined that these ports were still wide open so I just figured it was ZA and was right. Should have figured, SBC never blocks anything I try to do =P

FYI, This does not apply to everyone, some probs are different, but guys / gals, if you have Zone Alarm of ANY version installed and are having this problem under Windows XP, uninstall ZA first and try it again, I can almost guarantee it'll work.


Top
  
 
 Post subject:
PostPosted: Sat Aug 07, 2004 5:06 pm 
I never had zone alarm and I uninstalled the windows update and bittorrent then reinstalled and disabled my help/services thing using services.msc. This has not helped me at all.

My bittorrent worked fine both shadow and bittornado for 5 months. I have downloaded probably 200 gigs. Then all of a sudden it starts having this problem. I did not do a windows update, no zone alarm, and no internet programs installed. I do get the occassional spyware which I delete with spybot. Did bittornado come with files spybots might want to delete???


Top
  
 
 Post subject:
PostPosted: Tue Aug 10, 2004 3:43 pm 
I use XP and use ZA 4.5 my bit-torrent keeps freezing as well. Today I tried downloading a 218 mb files and it froze twice while only getting 50% of the file. I tried updating my network card and that did nothing.

BTW I don't even use bit-tornado but was going to start after all the freezes...but I see the problems are the same. So I think it is something else.


Top
  
 
 Post subject:
PostPosted: Tue Aug 10, 2004 3:45 pm 
I also wanted to point out that the max peers has nothing to do with it. I have 15 peers and it will freeze on me.


Top
  
 
 Post subject:
PostPosted: Wed Aug 11, 2004 1:04 pm 
ive also had this problem

but after changing ports from the normal ranges to diff ones
i has solved the problem and now all works fine

hope this is of some use


Top
  
 
 Post subject:
PostPosted: Tue Aug 17, 2004 4:08 pm 
Hello All
Yet again im another one that has bittornado freezes. BUT if i limit my max peer connections to 50 it doesnt happen. Its not a fix as the downloads dont get above 20k, but it works as a temp fix. Hope this can make your downloads more stable.


Top
  
 
 Post subject:
PostPosted: Thu Sep 02, 2004 3:55 am 
yeah im just trying it now did it before i found this forum gonna see if it works and i set max peers to 50 and im downloading right now at 95kbps (love cable) but still going at 20 to 30k all night is better than 30 min at 100k


Top
  
 
Display posts from previous:  Sort by  
Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 114 posts ]  Go to page Previous  1, 2, 3, 4, 5, 6, 7, 8  Next

All times are UTC - 7 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 13 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group