the forums at degreez.net

It is currently Thu Oct 18, 2018 7:32 am

All times are UTC - 7 hours [ DST ]




Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 114 posts ]  Go to page Previous  1, 2, 3, 4, 5, 6, 7, 8  Next
Author Message
 Post subject:
PostPosted: Thu Sep 02, 2004 4:27 am 
been going for over an hour with mcafee fire wall with the peers thing set to 50 and not a single freeze using bittornado is becoming an option again *YAY*


Top
  
 
 Post subject:
PostPosted: Thu Sep 02, 2004 4:51 am 
yup just froze but it sure as hell lasted longer than it normally does if you guys would not mind getting on this major bug asap thanks then p2p never die


Top
  
 
 Post subject:
PostPosted: Fri Sep 03, 2004 11:20 pm 
I have just reinstalled my Pc with win2k SP 4 and Zone Alarm 5 pro, I get same problem no matter what client I use, thing is this was not happening ion 1st day I started downloading but over past couple of days I cannot download anything.

The downloads start no probs but for some reason everything just freezes (just the clients) I look in task manager and both open clients where using 50 % cpu each but neither were downlaoding anything

anyone any ideas yet on what is going on

cheers

Jacks


Top
  
 
 Post subject:
PostPosted: Sun Sep 19, 2004 8:12 am 
Im having the same problem..... i really dont know what si causing it. BT was working fine until i reformated to make a clean isntalation with SP2. I wasnt using any firewalla nd it was happening.....

At the moment i have nod32 as AV and sygate personal firewall as firewall and its still happening..... win firewall is off too......


Top
  
 
 Post subject:
PostPosted: Sun Sep 19, 2004 12:34 pm 
I reformated my HD, installed nod32 and sygate eprsonal firewall, installed 2 windows updates (not KB840374) and its still happening........


Top
  
 
 Post subject:
PostPosted: Tue Sep 21, 2004 6:09 am 
I do not have ZA at all, never have, I use Norton Internet Security. I have the same problem that everyone else has. I have to unplug my modem to fix the problem.


Top
  
 
 Post subject:
PostPosted: Wed Sep 22, 2004 2:40 am 
The problem appeared for me when I installed Nod32....try to unistall it...restart your computer and then see if the torrent still freezes


Top
  
 
 Post subject:
PostPosted: Wed Sep 22, 2004 1:29 pm 
same thing happens to me with WinXP SP2... It's probably the new "Security Center" in SP2 that is at least partly to blame... The tcp stack limits the number of connections per sec to 10 and even after turning off the built in firewall software I still only get a yellow light and it never goes green. I only ever get "L" connections and never "R" connections anymore.

There is a patched tcpip.sys file out "there" that fixes the number of connections limitation but I still cant get "R" clients to connect...


Top
  
 
 Post subject:
PostPosted: Sun Sep 26, 2004 9:45 am 
I have been having a similar problem to what is most commonly described in this thread. For no apparent reason, the torrents I run freeze after a certain amount of time (seems like fixed positions) sometimes at 3 minutes and x seconds, 17 minutes and x seconds and finally it freezes at 30 minutes. I don't lose my i-net connection, and I don't have to reboot or anything to get the torrent working again, I just have to restart it. Which is a real hassle. I've installed the fixed tcpip.sys and that didn't help, I've fiddled with the ports bt is running on without any luck. I've never used a firewall so I'm not running any software that restricts access to my computer. The only lead I have is that it started happening -after- I downloaded and installed the final build of windows xp with sp2, and even then it worked fine for a week or two. I've installed the newest version of BitTornado and will see if that works, otherwise I'll try to uninstall the windows update that has been mentioned earlier in this thread..

Will post if I can find a way to get it working. Oh almost forgot, I've tried the ABC client as well without any luck. So I doubt it's software related..yet, I'm no expert..


Top
  
 
 Post subject:
PostPosted: Sun Sep 26, 2004 10:55 am 
I tried uninstalling NOD32 and now BT works fine, it has been running smooth for 45 minutes now. I talked to a friend of mine to see if he had the same problem (also running windows xp sp2 with the infamous windows update) and he had no problems. The only difference was that he uses Norton and not NOD as AV software. So to me it appears that certain types of software interferes with BT (as mentioned many times before; Zone Alarm for instance). Hope this was of any help..


Top
  
 
 Post subject:
PostPosted: Tue Sep 28, 2004 7:22 pm 
I've got NOD32 and had the same problem, but found a solution. In the IMON setup of NOD32, go to the Miscellaneous tab and Edit the Exclusion option, and add your BT program to the excluded list. This has worked for me.

Perhaps people with other monitoring software should also exclude their BT program from monitoring, and this may help solve your problems.


Top
  
 
 Post subject:
PostPosted: Wed Sep 29, 2004 5:12 pm 
Anyone know if Norton Systemworks 2004 in any way can interfere with it? So far I can get the speeds alright, but not the connections. I had 280 kb/s going but lost it later on, the seed that was feeding me. The problem is that Windows XP SP2 won't open enough connections to get the speeds needed.


Top
  
 
 Post subject:
PostPosted: Thu Sep 30, 2004 4:34 am 
I am also suffering from the freezes as well ...

I lose my internet connection and then it freezes ... It will not start again on its own ..

here is what I have surmised from my situation ..
it has nothing to do with Norton -- dont have that --
Nothing to do with updates .. This system is on a wireless router -- no updates -- decided to try it with no updates ..I only lose the internet connection if I have a torrent downloading ..

Do have nod32 antivirus though .. did the allow the tornado thing under the exceptions --made no difference at all whatsoever..

This morning froze after about 45 minutes ..

Restarted the torrent and it is going along again --
Because of the freezing I do not leave any torrents going unless I am here to monitor the situation ..


Top
  
 
 Post subject: damn issues
PostPosted: Mon Oct 11, 2004 7:22 pm 
I've been reading the posts on this for over an hour...before i started readingreading, i was getting locked every ten minutes or whenever i left my comp for a minute. Since i started reading, it hasnot locked up once. I am going to try the ZA removal, and see what that does. btw...without bit tornado crashing sofar, my speeds have been...well...deplorable. Hopefully swapping ZA with Agnitum outpost may help...but i should do one at a time to make sure :?


Top
  
 
 Post subject: Re: damn issues
PostPosted: Mon Oct 11, 2004 10:40 pm 
Well....it would seem that ZA was the issue; for me anyways. Ihave uninstalled it and now have 3 instances open....at times with excellent speed, and not a single freeze...i have SP 2 installed and that doesnt seem to effect anything...thought that might shed a 'little' light on what the hell's going on around here! :?


Hangoverman wrote:
I've been reading the posts on this for over an hour...before i started readingreading, i was getting locked every ten minutes or whenever i left my comp for a minute. Since i started reading, it hasnot locked up once. I am going to try the ZA removal, and see what that does. btw...without bit tornado crashing sofar, my speeds have been...well...deplorable. Hopefully swapping ZA with Agnitum outpost may help...but i should do one at a time to make sure :?


Top
  
 
Display posts from previous:  Sort by  
Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 114 posts ]  Go to page Previous  1, 2, 3, 4, 5, 6, 7, 8  Next

All times are UTC - 7 hours [ DST ]


Who is online

Users browsing this forum: Bing [Bot] and 10 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group