the forums at degreez.net

It is currently Wed Jun 20, 2018 11:14 am

All times are UTC - 7 hours [ DST ]




Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 102 posts ]  Go to page Previous  1, 2, 3, 4, 5, 6, 7  Next
Author Message
 Post subject:
PostPosted: Thu Aug 05, 2004 11:52 pm 
After reading all the post about ZA5 and it's problems with BT I have not seen anyone asking has ZA5 been configured correctly !

I use ZA5 with a bittorent rule set and have not had any problems with slowdows crashes not working etc.


Top
  
 
 Post subject:
PostPosted: Fri Aug 06, 2004 10:02 am 
Anonymous wrote:
After reading all the post about ZA5 and it's problems with BT I have not seen anyone asking has ZA5 been configured correctly !

I use ZA5 with a bittorent rule set and have not had any problems with slowdows crashes not working etc.


What parameters did you set for your rules, please? Also, do you mean an expert rule? Thanks in advance.
crimghost


Top
  
 
PostPosted: Mon Aug 09, 2004 2:00 am 
Even with ZA disabled from running at startup I had problems running any BT clients. I experienced constants BT client and PC freezes. I uninstalled ZA, deleted Winsocks and Winsocks entries from the registry and all my BT client problems disappeared.

I found this article helpful.

http://www.jsiinc.com/SUBN/tip6600/rh6613.htm

Tom


Top
  
 
 Post subject:
PostPosted: Tue Aug 10, 2004 3:51 pm 
I dunno why everyone thinks that ZA 4.5 is the answer. I use it and have never upgraded to ZA 5.0 and LATELY (past few weeks or so) my BT client will freeze randomly. It's really frustrating....and great as I speak now it froze for the 3rd time


Top
  
 
 Post subject:
PostPosted: Tue Aug 10, 2004 3:54 pm 
Ok I'm trying BitTornado now and I've disabled my 4.5 so we will see if it works or freezes.


Top
  
 
 Post subject:
PostPosted: Tue Aug 10, 2004 4:13 pm 
Still froze...doh


Top
  
 
PostPosted: Wed Aug 11, 2004 2:58 pm 
Hi.

I have read some post in the forum and I see that many people complains about ZoneAlarm 5.

ZoneAlarm 5.x isnt the problem, Windows XP SP1 is. When I installed XP, all my downloads with BT went XLNT (ZoneAlarm 5 WAS installed).

But then I lost my mind and tooth: "SP1 might add some KB/s to my downloads!". Sow I went to Windows Update and downloaded this f*****g update.

After the restart my computer was totally F****d Up! All my memory where used! BT runned in 60 sec and freezed. I was really in HELL!

As you might dont know, I am a great Id fan, and this problem occured for ten days ago (Doom3:s UnOffical Release). And I really needed to download this game, sow I really needed to fix the problem. Sow I did a temporary fix.

I changed "Max Peer Connections" in Prefs, and my downloads went fine then but not good. Sow I finally downloaded the game, but my computer was still EATING memory!

Then... Suddenly... My mind got back in my head and I started thinking: "When I first installed my OS, every thing went fine, but what maked the computer just totally F***k Up! Maybe it SP1 fault?".

I uninstalled Windows XP SP1 and my computer whent from critical to stable. The problem was fixed and I could safely turn back "Max Peer Connections" to its normal value, no limit.

Sow to all yaa UP2DATE suckers who think modern technology is more safe and debugged than old technology...
Please... think again! (Dont wanna be rude).

What a happy ending to us ALL.

I dont know if this sow called "secure" SP1 have a known bug that F***s Up memory, but it might not be SP1 fault. I am sure that I didnt had any viruses on my computer. It might be some compabillity problems with one of my drivers or programs. By the way, how knows?


Top
  
 
 Post subject: ZA, winupdate etc.
PostPosted: Thu Aug 12, 2004 1:54 pm 
Hi all. This may confuse more than solve but anyway..

Intalled Bittornado yesterday on machine with ZA 4.5 and ALL updates from winupdate on it. Also I'm behind and WLAN router, can't be to careful ;-)

The good news is that it's been working for 24h without a problem! Best part is that I almost doubled my dl speed, so I'm a very happy user.

/JHF


Top
  
 
 Post subject:
PostPosted: Thu Aug 19, 2004 9:20 am 
Offline

Joined: Thu Aug 19, 2004 8:53 am
Posts: 4
Why has any post in zonealarm asking about the problem?

Maybe people at Zonealarm can fix the problem.

Here, I posted thread in ZoneAlarm.

http://forum.zonelabs.org/zonelabs/boar ... e.id=16630


Top
 Profile  
 
 Post subject:
PostPosted: Thu Aug 19, 2004 3:42 pm 
Anonymous wrote:
After reading all the post about ZA5 and it's problems with BT I have not seen anyone asking has ZA5 been configured correctly !

I use ZA5 with a bittorent rule set and have not had any problems with slowdows crashes not working etc.


Same here dawg!! OH snap it works fine wit bittornado and IIRC! Just configer IM securitty to not be blockin IRC links!

NIIIIIIIIIIIIIIIICCCEE!!!!!!!

AHHHHHHHHHHHHYYYEEEEAAAAAAAHHHHHHHH!!!!!!!!!!!!!!!


Top
  
 
 Post subject:
PostPosted: Thu Aug 19, 2004 7:37 pm 
Anonymous wrote:
After reading all the post about ZA5 and it's problems with BT I have not seen anyone asking has ZA5 been configured correctly !

I use ZA5 with a bittorent rule set and have not had any problems with slowdows crashes not working etc.


How do you set the ZA5 correctly?


Top
  
 
PostPosted: Fri Aug 20, 2004 2:11 am 
The latest version of Zonealarm (5.1.011.000) has fixed a lot of bugs and is much more p2p friendly. I'm using it since 3 days and don't have the Bittornado or Emule freeze like when the version 5 firstly released. I say give it a try especially 4.5 is not well detected by WXP SP2 (and might have crash on rare occasion on SP2) and the security center will keep bugging you.


Top
  
 
 Post subject:
PostPosted: Fri Aug 20, 2004 6:12 am 
I've only had this problem of freezing torrents since I put on the latest bittornado 0.3.7


Top
  
 
 Post subject:
PostPosted: Fri Aug 20, 2004 11:35 am 
I have put on previous version of bittornado and now freezes so far

Jim


Top
  
 
 Post subject:
PostPosted: Mon Aug 23, 2004 1:44 pm 
scrap that, it froze eventually. have removed ZA 5 and put on sygate (its quite good actually) and gone to newest version of bitornado and have not had any probs for a couple of days now
Jim


Top
  
 
Display posts from previous:  Sort by  
Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 102 posts ]  Go to page Previous  1, 2, 3, 4, 5, 6, 7  Next

All times are UTC - 7 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 0 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group