the forums at degreez.net

It is currently Wed Nov 20, 2019 7:28 pm

All times are UTC - 7 hours [ DST ]




Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 5 posts ] 
Author Message
PostPosted: Mon Jan 10, 2005 4:20 pm 
Has anyone else experienced a problem when you try to shut down your PC after downloading. i am running Windows XP Home with service pack 2, and when i shutdown it hangs at the 'Saving your settings' screen.
Also, when i try and disconnect my internet connection after downloading using BitTornado, the internet connection causes a crash too.
Anyone had similar problems or have any ideas for a solution?


Top
  
 
 Post subject:
PostPosted: Tue Jan 11, 2005 6:59 am 
Let me guess, you're using 0.3.9? If so, it's time to downgrade clients! If not, correct me and let us know what client you are using!


Top
  
 
PostPosted: Tue Jan 11, 2005 10:44 am 
I found the latest version to leave some open processes behind too. I also have had an on-going minor problem with BitTornado (0.3.8 too).

If I start up my system and go online, then start and finish a torrent file then try to dis-connect, my connection (notification window) hangs and Windows will not shutdown (hangs at saving settings window) without powering down via..... er the power button.

I can go online then dis-connect then shutdown Windows without a problem, it's only when I've been downloading/uploading torrents.

No luck 'googling' either.

All info/advice/suggestions would be greatly appreciated.


Top
  
 
PostPosted: Tue Jan 11, 2005 1:50 pm 
gasha (joining now) wrote:
I found the latest version to leave some open processes behind too. I also have had an on-going minor problem with BitTornado (0.3.8 too).

If I start up my system and go online, then start and finish a torrent file then try to dis-connect, my connection (notification window) hangs and Windows will not shutdown (hangs at saving settings window) without powering down via..... er the power button.

I can go online then dis-connect then shutdown Windows without a problem, it's only when I've been downloading/uploading torrents.

No luck 'googling' either.

All info/advice/suggestions would be greatly appreciated.


My problem described above is exactly the same as Gashas. i have the problem with 0.39 and 0.38, but have just been experimenting with other clients such as azereus and ABC, and still experiencing the same problem....any ideas anyone?


Top
  
 
 Post subject: Same Problem
PostPosted: Mon Jan 17, 2005 5:54 am 
Just started using 0.39 this weekend and get the problem as described above. Can't disconnect from the Broadband connection and machine waits at Saving your Settings.

Will try the idea of Not minimizing to tray and then downgrading to 0.38 tonight and post what the result is tomorrow.


Top
  
 
Display posts from previous:  Sort by  
Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 5 posts ] 

All times are UTC - 7 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group