the forums at degreez.net

It is currently Wed Jun 20, 2018 5:11 am

All times are UTC - 7 hours [ DST ]




Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 4 posts ] 
Author Message
PostPosted: Fri Mar 12, 2004 4:35 pm 
I have used many of the previous versions of Shadow's bitTorrent client, but I have a strange problem with this particular version (latest version as of 3/12/04). The light in the corner never turns green, but stays yellow all the time, even though I have all the correct ports open, and can upload data to other bitTorrent users. Even with 100% seeds feeding me data, and me uploading to others at the same time, the light stays yellow. At 100% completion of a bitTorrent, the light continues to stay yellow. All previous version's I've used don't have this problem, and turn green the minute a 100% seed starts to feed. Does anybody have a suggestion as to why this is happening, or it this a possible bug?

Thanks!
Fairlane


Top
  
 
PostPosted: Fri Mar 12, 2004 11:18 pm 
I expanded my open ports from 6881 - 6899 to 6881 - 6999 and it seemed to fix the problem. :oops:
Not exactly sure why that fixed it for that particular computer, but it did.

Fairlane


Top
  
 
 Post subject:
PostPosted: Fri Mar 12, 2004 11:44 pm 
Offline

Joined: Sun Mar 07, 2004 10:05 am
Posts: 1212
Odd.


Top
 Profile  
 
 Post subject:
PostPosted: Sat Mar 13, 2004 1:46 am 
:P Check your firewall.i had zone alarm and had the same problem :wink:


Top
  
 
Display posts from previous:  Sort by  
Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 4 posts ] 

All times are UTC - 7 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 0 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group