the forums at

It is currently Mon Apr 19, 2021 4:03 am

All times are UTC - 7 hours [ DST ]

Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 28 posts ]  Go to page 1, 2  Next
Author Message
PostPosted: Sun Mar 06, 2005 6:12 pm 

As of last Thursday I had no problem downloaded to my hearts content. However after I got back in to town and tried to downlload all I get is "red lights" and the "connecting to peers" status. My connection finds no leeches or seeders on any torrent.

I made sure they were active (I tried over 20) and I even turned off my firewall just to see, but it appears nothing has changed since Thursday.

Does anyone have any idea why this would happen or anything else I could troubleshoot?

Any help would be great! Thanks!

 Post subject:
PostPosted: Sat Apr 02, 2005 8:36 pm 

Joined: Sun Mar 07, 2004 10:05 am
Posts: 1212
Try going to the Prefs menu, seeing if there's an IPv6 enabling item in the menu, and disabling it.

 Post subject: Me too
PostPosted: Sun Apr 17, 2005 8:39 pm 
This happened to me after I upgraded from Ubuntu Warty to Ubuntu Hoary. It used to work like a champ. Now I just see a red light. (The original bittorrent client works just like it ever did.)

 Post subject:
PostPosted: Sun May 29, 2005 10:50 am 
it JUST happened to me right least i had yellow light on just turned pale..or wtvr...connected to 4 peers..they're even uploading from me..cant do crap myself.... :evil:

 Post subject: red light suddenly
PostPosted: Tue May 31, 2005 5:31 am 
What kind of connection do you have, by the way?

Try this. With bittorrent closed, whatever kind of connection you have unplug it and reset it - so with a cable modem you have to unplug it ALL (including the main thick pin cable) & power it off totally & leave it for 15 minutes to reset it blah blah...

While you have no internet connection try opening Shad0ws client and change your port numbers range in your prefs then close it.

At some point here you probably want to shut down your PC - especially if you have a cable-modem as part of the reset process. After you have had your wait, and while the PC is off, you can then replug your connection back in etc

Load the PC up and try your bittorrent client again.

If you still get problems is this with many different torrents and not just one or two hosts having routing or traffic issues?

 Post subject:
PostPosted: Fri Jul 29, 2005 6:55 pm 
I have this problem too. need help please, t like green light !!

 Post subject: The same goes here
PostPosted: Fri Aug 05, 2005 3:27 pm 
Like the other, I have the same problem. Azureus on the same computer works.

 Post subject:
PostPosted: Wed Aug 24, 2005 3:59 pm 
I just downloaded it, seeing as the official yielded 0kb/s each up&down. All I'm getting is the red light. I hate my life. I hate it. I'm 66.1% done, and I started yesterday. I can't stay on more than three hours, and I'm really ticked off. I have the worst feeling that it's actually right, there ARE no peers. Same with the other: Not downloading. AT all. THIS. SUCKS. Can anyone tell me what's wrong? All I want is Racing Green, darn it! Oh, and I'm dl'ing the ONLY one that works, the Reseed one I found(artist: High Contrast, album: High Society). PLEASE, won't someone tell me what's wrong???

 Post subject:
PostPosted: Tue Sep 13, 2005 10:28 pm 
I just got this problem today. This morning, the torrents all worked fine. Now, none of them work, even the ones that worked this morning. Bitcomet and Bittorrent don't work either.

 Post subject:
PostPosted: Tue Sep 20, 2005 6:11 pm 
Yeah...the last 2 days, i've not been able to download. I've installed a million different things but i still get no downloads. It says it's connecting to peers, and it finds 2 or 3 with no data, and simply uploads to them. I get a blue light though which is wierd...

 Post subject:
PostPosted: Mon Oct 03, 2005 9:51 am 
:lol: Maybe you're color-blind.
:evil: And why's all just whining?

:? "Don't give me excuses, give me results"

 Post subject:
PostPosted: Tue Oct 04, 2005 12:07 pm 
Same for me, except, well, I'm on black. Everything was just fine two days ago, but now all I get is black and "Problem connecting to tracker - HTTP Error 403: Forbidden". It happens with every torrent file I have here. These files are all from different places, and all complete, and yet I can't seed.

What's going on? Nothing happened between these days. I did nothing.

 Post subject:
PostPosted: Tue Oct 04, 2005 12:14 pm 
Err, nevermind. I just downloaded the new Tornado client (current version) and now it's back to normal.

Sorry about that.

 Post subject: same
PostPosted: Wed Oct 19, 2005 1:47 pm 
i get the same problem. I came back to the college from home during the weekend and nothing but red light. It was working fine last week and the week before. Could it be bandwidth problem or is it bittornado?

 Post subject: Wannabes
PostPosted: Mon Oct 24, 2005 8:20 am 
You are all wannabe hackers and can't even get a simple dowload torrent. WHAT NOOBS!!!!!!!!!!!!!!!!!!!!!!

Display posts from previous:  Sort by  
Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 28 posts ]  Go to page 1, 2  Next

All times are UTC - 7 hours [ DST ]

Who is online

Users browsing this forum: No registered users and 6 guests

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group