the forums at degreez.net

It is currently Sun Dec 17, 2017 9:28 am

All times are UTC - 7 hours [ DST ]




Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 28 posts ]  Go to page Previous  1, 2
Author Message
 Post subject:
PostPosted: Tue Oct 25, 2005 9:12 am 
^ Coming from the guy who calls himself "Ghost Hacker"... :roll:

Anyways, I just got the problem this morning. Everything was going well last night,downloaded things as usual. Then this morning, I start downloading about 4 files - one of them completes, the other ones get to 95%, 1% and 75% then bam - red light no peer/seed connections...I"m going to try restarting the torrents, but I think that will just be a temporary solution...


Top
  
 
 Post subject:
PostPosted: Tue Oct 25, 2005 9:47 am 
I'm the one that just posted. Just to update - the craziest thing; My downloads have started again! I don't know why...but another file has finished and now another one is up to 90KB/s...but one of the files is still red...I have a feeling this has to do with SP2 connection limiter...gonna invistigate (after watching Batman begins :lol: )


Top
  
 
 Post subject:
PostPosted: Wed Oct 26, 2005 2:33 pm 
Yup turns out it was the Connections Limiter in SP2. Got the limit increased from 10 to 50 (apparently it can go much much higher, but it's not reccommended). Now all is well :D


Top
  
 
 Post subject: Re: Wannabes
PostPosted: Tue Dec 13, 2005 9:48 pm 
Ghost Hacker wrote:
You are all wannabe hackers and can't even get a simple dowload torrent. WHAT NOOBS!!!!!!!!!!!!!!!!!!!!!!

your mom


Top
  
 
 Post subject:
PostPosted: Mon Dec 19, 2005 11:22 am 
I have no idea what is going on here.

But for the past week I have been unable to download.

I use to be able to download albums easy, they just use to open and begin. Now when i try I just get an error saying

"Couldn't listen - unable to forward port via UPnp"

God knows!

Please help me!!!! If anyone can Email me that would be great mature1984@hotmail.com

Thanks

Hayley


Top
  
 
 Post subject:
PostPosted: Tue Dec 27, 2005 5:19 pm 
My average DL speed is 35 - 55 daily ,is it NORMAL?

I m using bit comet 0.59 + bit comet accelerator + ZA pro 6 + etc...

pls reply me on more DL speed increase tip info on bit comet 0.59 & zap 6


Top
  
 
 Post subject: Same problem
PostPosted: Sun Jan 08, 2006 12:36 am 
I'm actually having a slightly related problem. I can upload as long as I'm downloading, but after I stop downloading for about 5 minutes, the torrent goes dead, and can't find any peers. I verify that I'm a seed on the tracker and that the torrent has peers, but it just shuts down. Restarting the torrent seems to have no effect, as I come back as a seed on a red torrent.


Top
  
 
 Post subject:
PostPosted: Tue Jan 17, 2006 4:07 pm 
Anonymous wrote:
Yup turns out it was the Connections Limiter in SP2. Got the limit increased from 10 to 50 (apparently it can go much much higher, but it's not reccommended). Now all is well :D


hi how did u change the sp2 thing u mention......also my speed is really pants
and it seems to stay yellow....i used to dl alot about a yr ago always uesd bt....but not had net on for a while i come back on and everything seems the same but it dont seem to work.....not sure how to add a pic otherwise i would show ya how crap it is.........cheers for any help i may get


Top
  
 
 Post subject:
PostPosted: Sat Mar 18, 2006 2:45 am 
Offline

Joined: Sat Mar 18, 2006 2:38 am
Posts: 3
http://www.lvllord.de/

Note: This is NOT an official microsoft release. Use at your own risk.


Top
 Profile  
 
 Post subject:
PostPosted: Thu Aug 23, 2007 4:15 pm 
Offline

Joined: Thu Mar 23, 2006 6:40 pm
Posts: 67
StarEdge wrote:
http://www.lvllord.de/

Note: This is NOT an official microsoft release. Use at your own risk.
:twisted:


Top
 Profile  
 
 Post subject:
PostPosted: Sat Dec 06, 2008 5:36 pm 
Offline

Joined: Sat Dec 06, 2008 5:34 pm
Posts: 2
problem as original post
heres the log file
Unhandled exception in thread started by <bound method Thread.__bootstrap of <Thread(Thread-4, stopped)>>
Traceback (most recent call last):
File "threading.pyc", line 473, in __bootstrap
File "traceback.pyc", line 236, in format_exc
File "traceback.pyc", line 142, in format_exception
File "traceback.pyc", line 76, in format_tb
File "traceback.pyc", line 101, in extract_tb
TypeError: fake_getline() takes exactly 2 arguments (3 given)
tried reinstalling
rebooting
nothing
it also effects my other torrent programs that i never use

advice?


Top
 Profile  
 
 Post subject:
PostPosted: Sat Dec 06, 2008 10:11 pm 
Offline

Joined: Sat Dec 06, 2008 5:34 pm
Posts: 2
Im not sure if anyone checks this forum anymore but can someone give some suggestions
Ive tried everything.... system restore... system update... different torrents... different torrent programs... nothing works...
its so frustrating


Top
 Profile  
 
PostPosted: Fri Jun 12, 2009 9:25 am 
Offline

Joined: Mon May 18, 2009 8:11 am
Posts: 6
Location: USA
i could find it but i dont get it. If those assholes win the WS ill find you a copy and mail it to you.

I just need to go the grocery store i think. There is nothing in there i need to read. That paper is cluttered with crap as well.


Top
 Profile  
 
Display posts from previous:  Sort by  
Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 28 posts ]  Go to page Previous  1, 2

All times are UTC - 7 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 10 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group