the forums at degreez.net

It is currently Mon Jun 18, 2018 3:46 am

All times are UTC - 7 hours [ DST ]




Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 4 posts ] 
Author Message
PostPosted: Wed Feb 07, 2007 12:25 am 
Offline

Joined: Thu Jan 18, 2007 3:58 pm
Posts: 3
Client: BitTornado T-0.3.7
Firewall: McAfee
OS: Windows XP
Router: Linksys WRTGS v6
ISP: Verizon DSL

I have had several problems with BitTornado, but only one is of major concern to me at the moment. For completion's sake, I will list the other two problems I have had as well. The third problem listed is the one I currently REALLY need help in.

Please also note that I am able to get the green light and that I do NOT have the "force light to turn green even if firewalled" checked.

------------------------------
Problem 1:
Back at my apartment, upon completion of a torrent, I was unable to keep connected to peers. This hurt my ratio on various trackers as I was unable to seed. This does not occur anymore as I have changed locations, routers, and ISPs.

------------------------------
Problem 2:
Although the torrent completes, sometimes BitTornado doesn't turn white at the end. Restarting the torrent forces me to redownload the last 3 percent of data of two files every time.

Note that I used finish allocation, download by priority, certain files were set to download never, and I used flush data to disk every 5 minutes.

This has only occured on two torrents thus far, both of them being rather large in size (one was 12 gigs). All others seem to operate normally. I have not had this problem since.

I also have several screenshots of BitTornado running the torrent if anyone wants them.

------------------------------
Problem 3: The Current and Urgent Problem
One night the torrent was operating efficiently. The next day, after booting up my computer and BitTornado, I suddenly started having problems.

Although the torrent supposedly has over 100 leechers and about 30 seeds according to several sites (they check regularily as well), I have trouble connecting to even 20 of them. The light turns green only after the torrent has been running for half an hour or more. Even after connecting to people, I oftentimes lose the peers after an extended period of time (I once dropped from 16 peers to 1). I am forced to use manual announce constantly in order to regain more peers.

I have BitTornado enabled with full access in my McAfee firewall. I have also opened the ports I use for it in System Utilities. The Windows firewall is disabled. I have configured my Linksys router to not block anonymous connections and have opened up the respective ports via port forwarding. UPnP is disabled in both BitTornado and the router.

As I side note, I am also suddenly having problems connecting to any server with mIRC. This may be related to my current BitTornado problem.

Help would be greatly appreciated in resolving this issue. Thanks in advance.


Top
 Profile  
 
 Post subject:
PostPosted: Sat Feb 10, 2007 5:36 pm 
Offline

Joined: Thu Jan 18, 2007 3:58 pm
Posts: 3
Two things.

1) The File I/O error appears after I used finish allocation and THEN selected download never afterwards. I am now losing 1% of my data for the files surrounding the download never files. For now, each time I restart my torrent I wait for it to check existing data, finish, get an I/O error, restart BitTornado, have it check again, and then it works properly.

2) I'm not sure why I kept losing my peers and getting the red light, but today I managed to catch when BitTornado did so. My upload speed was normal (11 kb/s as my connection is a bit slow) and I was connected to about 26 peers.

Suddenly, my upload speed would drop, falling to about 1 kb/s. I pressed manual announce several times, checked to make sure that my internet connection was working, checked to make sure people were interested in the data I had, but even then I still could not upload to anyone. The peer count slowly and progressively dropped from 26 to 1 before my eyes, and BitTornado still refused to upload to anyone.

Only after dropping to one single peer and pressing manual announce several times yet again did it start uploading at a normal rate again. By then, I had lost plenty of peers. As I am being firewalled in some unknown area (McAfee firewall has BitTornado enabled and the port forwarded through system utilities, windows firewall is disabled, the correct port is being forwarded through my linksys router, but I have yet to check my modem to see if its firewall was activated recently), every peer that I can connect to is precious.

Any help solving this would be greatly appreciated. Thanks in advance.


Top
 Profile  
 
 Post subject:
PostPosted: Mon Feb 12, 2007 6:00 pm 
Offline

Joined: Mon Feb 12, 2007 5:53 pm
Posts: 6
i dont use bittornado i cant say for sure whats ur solve.
everything is set fine,but,u said somewhere sth about 11kb/s.
this is ur max speed??,cuz bitcomet say clearly
for dsl users limit u r uploads.
I think 26 peers is to much for ur linespeed,router etc has too much incoming connection so it is overloaded,limiting and even full stoping u froom connecting to other peers.i have 4mbit connection and i limit to 25-35peers.
maybe thats ur problems.Too many peers for u.Try to limit to 10-15.U may have less speed but may no loose connection due to heavy job of router..

and for the end//change ur client... mmmmmm :P


Top
 Profile  
 
 Post subject:
PostPosted: Tue Feb 13, 2007 10:13 pm 
Offline

Joined: Thu Jan 18, 2007 3:58 pm
Posts: 3
My upload is set at 11 kb/s. I don't want it at my max possible upload speed as I need web surfing to be decent at the same time. 11 kb/s is good for that.

26 peers is not too much. The torrent that I'm talking about worked fine when I managed to connect to over 50 peers; I had 11 kb/s upload and 30 kb/s download (I had capped it at 30 to give my ratio a fighting chance so it could've gone higher) and never lost connection with them.

Too many peers is NOT my problem, it is the lack of peers and my constantly losing connection with them that is frustrating. As to why it suddenly happened, I am still at a loss.

And I don't like BitComet. Shadow has said several negative things about BitComet and I am inclined to believe him.

Thanks for replying nonetheless.


Top
 Profile  
 
Display posts from previous:  Sort by  
Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 4 posts ] 

All times are UTC - 7 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 0 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group