the forums at degreez.net

It is currently Wed Oct 28, 2020 7:40 am

All times are UTC - 7 hours [ DST ]




Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 4 posts ] 
Author Message
PostPosted: Fri Jul 27, 2007 12:30 am 
Offline

Joined: Fri Jul 27, 2007 12:17 am
Posts: 1
see the logfile 'C:\Program Files\BitTornado\btdownloadgui.exe.log' for details

All of a sudden after using this client for some time I'm getting this message when clicking to start. BT will not run and I'm not showing any log file that I can find.

I've uninstalled, rebooted, reinstalled, same result. I used the search feature with no results. Running Vista... any ideas?

Thanks


Top
 Profile  
 
PostPosted: Thu Aug 23, 2007 4:00 pm 
Offline

Joined: Thu Mar 23, 2006 6:40 pm
Posts: 67
RUT ROW wrote:
see the logfile 'C:\Program Files\BitTornado\btdownloadgui.exe.log' for details

All of a sudden after using this client for some time I'm getting this message when clicking to start. BT will not run and I'm not showing any log file that I can find.

I've uninstalled, rebooted, reinstalled, same result. I used the search feature with no results. Running Vista... any ideas?

Thanks


Top
 Profile  
 
PostPosted: Thu Aug 23, 2007 4:08 pm 
Offline

Joined: Thu Mar 23, 2006 6:40 pm
Posts: 67
pchan wrote:
RUT ROW wrote:
see the logfile 'C:\Program Files\BitTornado\btdownloadgui.exe.log' for details

All of a sudden after using this client for some time I'm getting this message when clicking to start. BT will not run and I'm not showing any log file that I can find.

I've uninstalled, rebooted, reinstalled, same result. I used the search feature with no results. Running Vista... any ideas?

Thanks


Top
 Profile  
 
PostPosted: Thu Aug 23, 2007 4:16 pm 
Offline

Joined: Thu Mar 23, 2006 6:40 pm
Posts: 67
pchan wrote:
RUT ROW wrote:
see the logfile 'C:\Program Files\BitTornado\btdownloadgui.exe.log' for details

All of a sudden after using this client for some time I'm getting this message when clicking to start. BT will not run and I'm not showing any log file that I can find.

I've uninstalled, rebooted, reinstalled, same result. I used the search feature with no results. Running Vista... any ideas?

Thanks


Top
 Profile  
 
Display posts from previous:  Sort by  
Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 4 posts ] 

All times are UTC - 7 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 10 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group