the forums at degreez.net

It is currently Sun Oct 20, 2019 6:54 pm

All times are UTC - 7 hours [ DST ]




Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 2 posts ] 
Author Message
PostPosted: Sun Aug 29, 2004 4:59 am 
Hi,

I have followed the advise here and get a green light. But when I use NatCheck it always fails.

Just to be sure I changed the port range in BitTornado to just 6881 (from and to) so I can be sure which port is being used. I have disabled my firewall (ZoneAlarm) and the WinXP one has always been disabled.

Curiously though NatCheck says:

Quote:
Attempting connect to: 62.255.xxx.xxx port 6881
Fail!
Unable to connect. This likely means you need to adjust your port forwarding configuration, or there is no client running on that port.


But my ip (from router setup page) is 82.xxx.xxx.xxx.

Can anyone help please.


Top
  
 
 Post subject:
PostPosted: Fri Sep 03, 2004 3:25 am 
NTL is using a transparent proxy cache and the natcheck page doesn't detect it. You should try the connection-checkers.
If the connection-checker detects your real IP through the proxy, most of the trackers should detect it too. If you ever run into a yellow light you can enter your WAN IP (what the router tells you) into the field "local ip" in the advanced preferences of bittornado.
More info: http://forums.degreez.net/viewtopic.php?t=1497 and http://forums.degreez.net/viewtopic.php?t=968


Top
  
 
Display posts from previous:  Sort by  
Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 2 posts ] 

All times are UTC - 7 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group