the forums at degreez.net

It is currently Thu Dec 05, 2019 11:49 pm

All times are UTC - 7 hours [ DST ]




Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 3 posts ] 
Author Message
PostPosted: Sun Mar 14, 2004 11:38 pm 
Hey, i upgraded to T.0.0.1 and i noticed that my upload speed is not as constant as it was with the old version. i duno if its a bug or some new code but it messes with my download speeds. I set it to 50 up and it till go to 60-70, then go to 40 and 30. Then back to 70. its slowing down my downloads pretty badly. Im guna have to revert back to 5.8.11 till a new version comes out.


Top
  
 
 Post subject:
PostPosted: Mon Mar 15, 2004 2:52 am 
Hey PPL, am also haveing problimes with the new BT T.0.0.1... its really bad... :cry: my speed in DL never goss over 10k and am always DLing around 700k/sec and over and normaly l leave around 80+ k/z for LD... thats with the old Client ( BitTorrent-experimental-S-5.8.11 ) :D, but with the new BT.... both DL and AL is bad and most the time i can't connact too trackers... could sameone see if there is away to FIX this problime? :roll:


Top
  
 
 Post subject:
PostPosted: Mon Mar 15, 2004 12:32 pm 
I'm using netlimiter and it doesnt limit Tornado correctly either.


Top
  
 
Display posts from previous:  Sort by  
Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 3 posts ] 

All times are UTC - 7 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 4 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group